Results 1 to 20 of 20
  1.    #1  
    When you plug in the aux cable into your car stereo the pre USED to enable the mic as in speaker phone mode so you can talk to people through the stereo and leave your pre on the TS or cupholder or wherever you place your pre.

    With the newer software updates, palm has broken. or removed this link. Can a ptach be created and installed to enable the mic to work as it does in speaker phone when you plug in an 3.5 cable into it?


    thanks!
  2. #2  
    I sure hope so. I miss doing that
  3. #3  
    yes Id love this. Just got my pre so i didnt know it USED to do this.
  4. #4  
    +1

    I used to use that "feature" all the time!
  5. #5  
    Thank you for bringing this up, I thought it was just *my*phone that had recently failed to do this anymore, but I hadn't investigated it further. I have a 45 minute commute back and forth from work.

    I prefer to drive safely hands-free and I *loved* this feature - but noticed recently I could no longer take calls by just tapping the screen to answer. I hear the audio fine, but the speakerphone doesn't seem to engage the mic anymore - callers can't hear me.

    I'd really like that feature back!
    Last edited by corq; 01/18/2010 at 08:21 AM. Reason: my reprehensible spelling needed fixing
  6. #6  
    Have you tried closing all phone/music/nav apps, plugging in the 3.5mm cable and THEN opening the phone/music/nav apps? I don't know if that still works, but it used to help.
  7.    #7  
    Quote Originally Posted by andidendel View Post
    Have you tried closing all phone/music/nav apps, plugging in the 3.5mm cable and THEN opening the phone/music/nav apps? I don't know if that still works, but it used to help.
    nope, I would think making a patch for this would be very easy!
  8.    #8  
    i guess not?
  9. #9  
    this used to work fine for everyone prior to i believe it was 2.1 there are a lot of threads out there on this one http://forums.precentral.net/palm-pr...x-input-3.html

    most seem to think they disabled this to create more compatibility w/ diff head sets. you used to also be able to use a seat of earbuds w/out a mic, and it worked wonderfully.
  10. duratime's Avatar
    Posts
    50 Posts
    Global Posts
    188 Global Posts
    #10  
    What if someone modified the headphones that came with it. You cut off the speakers and attach the wires to a male 3.5 jack. The mike that is on the wire will still work, and you can have the audio in the car stereo. Seems like and easy (and cheap) fix. Maybe I should market that, crap I just gave my idea away! Someone probably has already done it anyhow.
  11. #11  
    I spent 15 minus talking to tech support tonight and he had me hold the power button in, and toggle the mute switch 3 or 4 times, it did a funky reset, I plugged in a set of head phones and it works properly.
    Prior I had tried WebOS Doc and various updates, I even had the problem with a replacement Pre. It seems that the device was stuck under some other application while accessing the mic.

    Try this, let me know if it works for you, and as always, us the "thanks" button!


    Also, will send the tech log for anyone having further issues.
  12. #12  
    I would like to see the tech log as I am still having this problem. Please send it to me. Thanks!
  13. #13  
    Quote Originally Posted by abiezerf View Post
    I would like to see the tech log as I am still having this problem. Please send it to me. Thanks!
    sending you a pm
  14. #14  
    i would like to see it as well thanks
  15. #15  
    Quote Originally Posted by richardschris View Post
    i would like to see it as well thanks
    sent a PM
  16. #16  
    i have a plus and 1.4 installed -i use a 3.5mm male to male and plug into a fm transmitter -- when my phone rings i answer the call and the persons voice comes from the speakers in my car -- they can hear me if i speak in a normal voice --the phone pauses my music (music player remix) and when i hang up it starts playing the music again is this not just standard?
  17. #17  
    Mine must be really f*cked up then lol
  18. #18  
    Hey, can I get that tech log please?
  19. #19  
    Quote Originally Posted by wilsonpossible View Post
    I spent 15 minus talking to tech support tonight and he had me hold the power button in, and toggle the mute switch 3 or 4 times, it did a funky reset, I plugged in a set of head phones and it works properly.
    Prior I had tried WebOS Doc and various updates, I even had the problem with a replacement Pre. It seems that the device was stuck under some other application while accessing the mic.

    Try this, let me know if it works for you, and as always, us the "thanks" button!


    Also, will send the tech log for anyone having further issues.
    wow that was a weird reset, kinda like something of the matric lol
  20. #20  
    ^^ this is the type of reset you can do when the phone's not responding and you can't go to the normal reset procedure accessing the screen.

Posting Permissions