Results 1 to 7 of 7
  1. mjoshi123's Avatar
    Posts
    7 Posts
    Global Posts
    30 Global Posts
       #1  
    I got Palm Pre over weekend. It feels like a cute little device. I've been using Windows Mobile devices since Windows Mobile CE days so I've my fair share of growing pains and know how bad it could be at some times. At present I've HTC Touch Pro 2 as well as Palm Pre. For some reason when I'm dowloading things from web or accessing web it seems Palm Pre is less reliable in terms of keeping connection in EVDO, instead it switches to 1X. Wherease at the same time from same location if I'm accessing same site my HTC Touch Pro 2 keeeps solid EVDO connection. I checked PRL on both devices and it seems both devices are set at same PRL version but for some reason Palm Pre seems to be unable to hold on to EVDO. I've updated to latest 1.3.5 of WebOS and device is fairly new, just couple of days old. Anyone here having similar issue on Palm Pre ?
    Last edited by mjoshi123; 01/18/2010 at 09:36 PM.
  2. mjoshi123's Avatar
    Posts
    7 Posts
    Global Posts
    30 Global Posts
       #2  
    Anyone here experienced similar issue with their Pre ? I took it to local store today and they ran few tests and said phone is fine there is no issue. It is because phone is small the wireless radio in it is not that strond and because of that it is jumping between EVDO and 1X. I feel it to be incorrect because my HTC Touch is not much bigger than Pre and there has never been any problem with EVDO on that device.
  3. #3  
    Try updating the network settings or PRL. Phone->Preferences. It may be using the incorrect tower.


    Also, see if your phone is on Sprint only or automatic.
  4. #4  
    I get 1X sometimes but that's when I'm in the library of my school or in some restaurants
  5. #5  
    Quote Originally Posted by laelipoo View Post
    Try updating the network settings or PRL. Phone->Preferences. It may be using the incorrect tower.


    Also, see if your phone is on Sprint only or automatic.
    +1
  6. mjoshi123's Avatar
    Posts
    7 Posts
    Global Posts
    30 Global Posts
       #6  
    Quote Originally Posted by Finally Pre View Post
    +1
    Yes I tried doing both of that "Update Network Settings" as well as "PRL Update". So far it seems to be staying in EVDO. Will keep watching as I know it happens at home only on this phone.
  7. KJ78's Avatar
    Posts
    838 Posts
    Global Posts
    1,113 Global Posts
    #7  
    i fall into 1x if i am a densely populated area, especially during peak times like lunch/rush hours, in a building, downloading alot of data. when do i have evdo?

Posting Permissions