Results 1 to 19 of 19
  1.    #1  
    Ok. So my pre crapped out in the middle of playing and Mp3. It crashed, rebooted- then stalled in the middle of the reboot. I took the battery out to restart again. Booted up and now all of Apps (except stock apps) pics, videos and mp3s are "gone".

    However- When I get an incoming call, all of my individual contact pics and ring tones are used. Are they (as well as apps, mp3's, etc) partitioned off somewhere?

    How can I get them back??!
  2. #2  
    have you checked the pre in usb mode to try and find them
  3. #3  
    Quote Originally Posted by D0UntoOtherz View Post
    Ok. So my pre crapped out in the middle of playing and Mp3. It crashed, rebooted- then stalled in the middle of the reboot. I took the battery out to restart again. Booted up and now all of Apps (except stock apps) pics, videos and mp3s are "gone".

    However- When I get an incoming call, all of my individual contact pics and ring tones are used. Are they (as well as apps, mp3's, etc) partitioned off somewhere?

    How can I get them back??!
    Have you tried doing another restart on the phone?
    Master Pants, Lord of the Universe, Groupie of Blaize

    Need help with your webOS device? PM me for help!
  4.    #4  
    I have tried both with no luck. :\

    When I plug it into USB, everything is stock.

    BUT THEY'RE THERE SOMEWHERE DAMNIT!!
  5. #5  
    It might of corrupted the FAT Table on the flash memory when it crashed. Yes they are technically there, but without the FAT Table (essentially storage media's Table of Contents) it doesn't actually know where the file starts and ends.
  6. #6  
    did you check available memory to see if they could be there but hidden its in device info
  7.    #7  
    memory shows that they're on my pre somewhere :/
  8. #8  
    then it shouldnt be too hard to track them down
  9.    #9  
    well- im open for suggestions. thus the reason for me whining for help.
  10. #10  
    partial reset should only affect the stuff not stored on usb and might just put the music where it belongs
  11. von11's Avatar
    Posts
    32 Posts
    Global Posts
    48 Global Posts
    #11  
    I had almost the exact same thing happen to me. I was listening to music with music player remix, it started to stutter, then restarted. Then all my photos and music were gone. Not even the stock photos could be found. Not sure if they are still there or not Is there a way to recover this that anyone is aware of??
  12. #12  
  13.    #13  
    That was my exact situation von11.

    I had to go into 'device info' and perform a a 'full erase' reset. It actually brought back my all of my old apps, but not video, photo's or music. A partial reset might bring them back, but I just said F'it.

    I am having usb issues now- wont recognize it. Phone will charge, but I cant access the files. grrrrr
  14. von11's Avatar
    Posts
    32 Posts
    Global Posts
    48 Global Posts
    #14  
    Interestingly, none of my apps were erased, only my music and photos. Never had any other issues since. Seemed kind of an odd glitch. Not sure if it had to do with music remix or what? I managed to find one other thread a while back where someone else had exactly the same issue. Strange indeed.
  15. #15  
    Quote Originally Posted by D0UntoOtherz View Post
    That was my exact situation von11.

    I had to go into 'device info' and perform a a 'full erase' reset. It actually brought back my all of my old apps, but not video, photo's or music. A partial reset might bring them back, but I just said F'it.

    I am having usb issues now- wont recognize it. Phone will charge, but I cant access the files. grrrrr
    maybe you have to reset device mode to on also try rebooting computer they get stuck sometimes and you could also open webos quick installer and then file and reinstall novacom driver one of these should help you out
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  16.    #16  
    ok- so the verdict-

    full erase brought the apps back.

    Computer restart enabled USB mode again.

    I gave up on my original issue- trying to find where the pre hid my photos, music and videos.
  17. #17  
    Quote Originally Posted by D0UntoOtherz View Post
    ok- so the verdict-

    full erase brought the apps back.

    Computer restart enabled USB mode again.

    I gave up on my original issue- trying to find where the pre hid my photos, music and videos.
    you might be able to get them back if you call palm tomorrow and tell them your issue . ive herad they can do this now. they just go back to an earlier back up like three days ago or something
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  18.    #18  
    Im sure I can probably look it up, but you dont happen to know the # off habd do you?
  19. #19  
    Try some of these tools...I mean it's just a storage medium so it shouldn't be do any more damage then to just scan them with a data recovery tool.

    Data Recovery Software, Data Recovery Tools - Stellar Data Recovery
    Free data Recovery Software Roundup! (All freeware data recovery tools.)

    --edit--

    oops sorry... I didn't read the whole thread.... lol That's what I get when I'm rushing to leave my house and reading posts at the same time.

Posting Permissions