Results 1 to 3 of 3
  1.    #1  
    Recently, I noticed my Pre would never fall asleep. So I went to the Screen Preferences and saw that it said it would turn off after '7200'. I hadden't been playing around with the code so I could have done it myself. But what was even weirder is that when I tapped it to change the timing, it only said '30 seconds', '1 minute', '2 minutes', and '3 minutes'. '7200' wasn't a choice. This was probably a patch that did this but I don't have any screen timer patches installed. I changed it back to '30 seconds' and it worked perfectly again. Not a problem, just weird because to my knowledge if you change the settings and reboot the Pre it can't have an old setting.
    Here is a few pics. Did my best to show you the options and the current status while it was opening the menu...
    Attached Images Attached Images
    "Life is Hard... it's harder if your stupid"
    - John Wayne
  2. #2  
    Do you have a disable screen timer app? There is also a setting in MyTether that does this.
  3.    #3  
    I don't have the app but I do have mytether. I have the LCD option turn off though. Probualy didn't change back.
    "Life is Hard... it's harder if your stupid"
    - John Wayne

Posting Permissions