Results 1 to 11 of 11
  1.    #1  
    Hi all,

    New to forum so be gentle

    Just got the Pre after a free upgrade from iphone. Few annying things but hopefully they will get ironed out!!

    I have setup the wifi on the Pre no problem at all.. I always have my SSID broadcast set to OFF on the router once I have established connection. If I go out of range of the router with the Pre and then back in... it then fails to restablish a wireless connection and I have to enable SSID back on the router and then reconnect!!

    Had no problem with the iphone or any other devices for that matter.

    Am I missing some setup option withing the phone??

    Most annoying.

    Any help appreciated.

    Thanks - Pudders
  2. #2  
    are you saying you have your network "hidden"?
  3. gc916's Avatar
    Posts
    233 Posts
    Global Posts
    294 Global Posts
    #3  
    claytop,

    Welcome to the forum!

    I had a similar problem when I got the Pre. Here's what worked for me:

    • Turn off SSID broadcast on your router
    • On the Pre, go to Wi-Fi>Preferences and tap on your current connection. Scroll down and tap on Forget Network
    • Tap Join Network and enter the information manually


    Your Pre should now reconnect automatically to your Wi-Fi network with your SSID disabled.
  4.    #4  
    It is... but not when I setup the Pre to connect to the router (obviously).

    Once I have established a connection. I turn it off. It works until I leave the house and come back... Pre cannot re-connect to the hidden SSID (network),.. you have to set it back up again!
  5. #5  
    i guess what he said is:

    dont let your Pre automatically find the network.

    so you should configure your Pre when the SSID is disable on your router.

    I dont know if it works, but give it a try
  6.    #6  
    Quote Originally Posted by gc916 View Post
    claytop,

    Welcome to the forum!

    I had a similar problem when I got the Pre. Here's what worked for me:

    • Turn off SSID broadcast on your router
    • On the Pre, go to Wi-Fi>Preferences and tap on your current connection. Scroll down and tap on Forget Network
    • Tap Join Network and enter the information manually


    Your Pre should now reconnect automatically to your Wi-Fi network with your SSID disabled.
    You're an absolute star!!

    Worked a treat!... To check I even turned off wifi and then back on and it found it straight away!

    Easy when you know how!!

    Now just have to cope with this crappy battery... which is very, very annoying!!

    (Thanked also)

    Cheers - Clayt
  7. gc916's Avatar
    Posts
    233 Posts
    Global Posts
    294 Global Posts
    #7  
    Quote Originally Posted by claytop View Post
    You're an absolute star!!

    Worked a treat!... To check I even turned off wifi and then back on and it found it straight away!

    Easy when you know how!!

    Now just have to cope with this crappy battery... which is very, very annoying!!

    (Thanked also)

    Cheers - Clayt
    Thanks for the thanks! I'm glad it worked for you.

    As for the battery issue, keeping wi-fi enabled all the time may help. Others have also reported improved battery life after a few days of use.
  8. #8  
    Quote Originally Posted by claytop View Post
    Now just have to cope with this crappy battery... which is very, very annoying!!

    (Thanked also)

    Cheers - Clayt
    investing $10 for an extra battery (ebay) would be my suggestion. Pre has replaceable battery, why not take the advantage.
  9. #9  
    Quote Originally Posted by gc916 View Post
    claytop,

    Welcome to the forum!

    I had a similar problem when I got the Pre. Here's what worked for me:

    • Turn off SSID broadcast on your router
    • On the Pre, go to Wi-Fi>Preferences and tap on your current connection. Scroll down and tap on Forget Network
    • Tap Join Network and enter the information manually


    Your Pre should now reconnect automatically to your Wi-Fi network with your SSID disabled.

    I have no problem seeing my router, but association keeps failing and after seeing the above instructions I figured woohoo that's it "forget the network" and try again. I have been able to connect to other encrypted wpa and wep networks with no issue but for some reason my home one has eluded me. Now for my current problem ( although my wife says I have many) I followed the instructions and I don't see the forget network, do you have to be connected to see it or am i missing something? I feel that maybe the password was put in incorrectly the first time and it still seems to be hanging out there somehow and if i can delete it maybe be able to start over. It's very strange I have 5 computers connected to it, and my buddy's Pre connects as soon as he walks in the door. Also is there a way on the wifi for the pre to make a static IP for another network non-routable 192.x.x.x?

    thanks for any an all help!!!




    EDIT little more information, 128bit wep encryption, same as work and no problems there took off wep and boom connected. turn wep back on and no association. I have quadruple checked my keys and the are correct, even cut and pasted them with and without caps also.
    annoying!!! thanks again!!!
    Last edited by scuzlebutt; 01/16/2010 at 11:15 AM.
    There's always next year!
  10. #10  
    Quote Originally Posted by claytop View Post
    Hi all,

    New to forum so be gentle

    Just got the Pre after a free upgrade from iphone. Few annying things but hopefully they will get ironed out!!

    I have setup the wifi on the Pre no problem at all.. I always have my SSID broadcast set to OFF on the router once I have established connection. If I go out of range of the router with the Pre and then back in... it then fails to restablish a wireless connection and I have to enable SSID back on the router and then reconnect!!

    Had no problem with the iphone or any other devices for that matter.

    Am I missing some setup option withing the phone??

    Most annoying.

    Any help appreciated.

    Thanks - Pudders
    Interesting. We've got two Pre's in the house and I never enabled SSID broadcast when hooking up any of them, just typed in the network name and security details and they found it. And no issues reconnecting to the router either.

    My son's iTouch is another story; I get it hooked up and it NEVER reconnects when he comes back in the house. He's finally just given up on having WIFI in the house. I know, wrong forum, but since you had an iPhone, any ideas?
  11.    #11  
    Quote Originally Posted by GMoney749 View Post
    Interesting. We've got two Pre's in the house and I never enabled SSID broadcast when hooking up any of them, just typed in the network name and security details and they found it. And no issues reconnecting to the router either.

    My son's iTouch is another story; I get it hooked up and it NEVER reconnects when he comes back in the house. He's finally just given up on having WIFI in the house. I know, wrong forum, but since you had an iPhone, any ideas?
    Try the tip above for the Pre.... I had a similiar issue once but in the end it worked. My outer is a Netgear with no changes made to it other then SSID diabled and encryption on.

    Has he tried upgrading to the latest firmware version for the touch via itunes??.. I know that sorted out a lot of network issues. If he has a touch then he will probably have to pay a few dollars for it (free on iPhone). As i live in the UK then not sure on price.

    Good luck !

    Clayt

Posting Permissions