Results 1 to 18 of 18
  1.    #1  
    I keep getting a code 10 error on the completing the hardware update wizard screen. It makes me so mad because i have tried to unistall usb drivers..reinstall them...i feel like im just overlooking something its upsetting because its literally the step before im done and ready to teether....i have version 2.0 or 2. something of my teether.....any suggestions?
  2. #2  
    What OS is on your computer? Which drivers are you trying to install?
  3. #3  
    I had the same problem two days ago. I assume you have Windows XP on your computer. You need to update it to service pack 3. Once I did that mytether installed with no problem. Be WARNED, however. I don't know if it's related, but the day after I installed mytether my Pre became completely useless. I still haven't gotten it operational despite webosdoctoring three times, innumerable resets and hard resets, and two chat sessions with Palm. USE AT YOUR OWN RISK!!! I'm not saying that it did definately cause my phone's problems, but the timing is suspect.
  4.    #4  
    Quote Originally Posted by Garrett92C View Post
    What OS is on your computer? Which drivers are you trying to install?
    first of all thanks for respondin.......i have xp.

    What i do is download the USBNet driver to my desktop, follow the instructions
    as they say (when i 'download it'...i go to the page from the WebOS-Internals.org and save as the page to the desktop as usbnet-pre.inf this is the correct way right?)

    then i run the wizard and it starts going...gives me the warning message i click continue....i get to the screen where it should be finished and it says it cant start code 10....everywhere online attributes it to a usb issue however i know my usb is working im lost as to what i need to do here...ive rebooted and everything.
  5.    #5  
    sry to hear that Conect11....kinda scares me...but i wanna try it tho so im prob gonna anyways.....any other suggestions based on my last post?
  6. #6  
    Quote Originally Posted by dmac250 View Post
    sry to hear that Conect11....kinda scares me...but i wanna try it tho so im prob gonna anyways.....any other suggestions based on my last post?
    sounds like it's definatley that you need service pack 3. FYI your comp will run it on WIFI right now, but you will need service pack 3 for USB driver
  7.    #7  
    the wifi option is down....id rather just use the usb anyways...so all i gotta do is do to microsofts site to find that right?
  8. #8  
    Quote Originally Posted by dmac250 View Post
    the wifi option is down....id rather just use the usb anyways...so all i gotta do is do to microsofts site to find that right?
    yes, you can find it on the Microsoft site.

    However, before you assume the wifi is down (I thought the same thing) try this:

    under wifi you'll see three options at the bottom of the screen. Click "options" (sorry, it's not right in front of me so some terms may be slightly off) and then there should be a slider for something to the effect of "DHCP." Make sure that is enabled, as well as "wifi tethering." Once you do that the program will give you an SSID (username) and wep key. (password) Your computer should automatically find the SSID, and you just need to enter the wep key.
  9.    #9  
    Quote Originally Posted by Conect11 View Post
    yes, you can find it on the Microsoft site.

    However, before you assume the wifi is down (I thought the same thing) try this:

    under wifi you'll see three options at the bottom of the screen. Click "options" (sorry, it's not right in front of me so some terms may be slightly off) and then there should be a slider for something to the effect of "DHCP." Make sure that is enabled, as well as "wifi tethering." Once you do that the program will give you an SSID (username) and wep key. (password) Your computer should automatically find the SSID, and you just need to enter the wep key.
    thats cool but i will prob. just use the usb option...im hoping that works out...did you have to reboot after you downloaded the driver and stuff?


    curious what benefits are there for using the wifi over usb?
  10. #10  
    I do believe I did have to reboot. The only benefit I could see to wifi is it being wireless, and then multiple devices could use it. (let's say you were in a conference and four other people needed to use your wifi connection, you could do that. The big benefit to USB, imho, is that you can charge the phone at the same time. Although I suppose you could still charge it while it was on wifi.
  11.    #11  
    for your help...i will post what happens later tonight....next job...find out why my precoder doesnt work anymore...lol im not rushing on that one tho. haha
  12. #12  
    just thought i'd pop in here and say i found a site that allows you to install Mytether 2.0.4 for FREE (windows and mac) but since i don't have 10 post yet i'll type it like this w w w . w e g e e k e d u p . c o m enter that without the spaces of course. It's another forum but if you join the forum (also free) then go to search threads and type in Palm Pre Wireless Tether you will get the page you need. at the bottom of the Post there are 2 zip files 1 for windows and 1 for mac download which ever you need. Make sure your phone is in Dev mode and is plugged into your computer via USB (charge only) before opening the zip file. Now you do have to install the patch that shuts down the camera. But it's clear as day in Mytether App under options you can uninstall the patch after your done tethering (and it works i've tried it). i did have the problem at first the Wifi tethering wanted to say limited connectivity after 3 min of use. But after i turned it off and the wifi on my computer off and turned them back on it was fine. I've been tether for about a hour now with my phone in the other room. Everything works fine now. And USB tethering works as well.
  13.    #13  
    Quote Originally Posted by honda07si View Post
    just thought i'd pop in here and say i found a site that allows you to install Mytether 2.0.4 for FREE (windows and mac) but since i don't have 10 post yet i'll type it like this w w w . w e g e e k e d u p . c o m enter that without the spaces of course. It's another forum but if you join the forum (also free) then go to search threads and type in Palm Pre Wireless Tether you will get the page you need. at the bottom of the Post there are 2 zip files 1 for windows and 1 for mac download which ever you need. Make sure your phone is in Dev mode and is plugged into your computer via USB (charge only) before opening the zip file. Now you do have to install the patch that shuts down the camera. But it's clear as day in Mytether App under options you can uninstall the patch after your done tethering (and it works i've tried it). i did have the problem at first the Wifi tethering wanted to say limited connectivity after 3 min of use. But after i turned it off and the wifi on my computer off and turned them back on it was fine. I've been tether for about a hour now with my phone in the other room. Everything works fine now. And USB tethering works as well.

    thanks for all that,.....thats actually where i downloaded mytether from. as far as the rest of that im beyond most of those points you talked about...thanks anyways.
  14. #14  
    Quote Originally Posted by dmac250 View Post
    for your help...i will post what happens later tonight....next job...find out why my precoder doesnt work anymore...lol im not rushing on that one tho. haha
    no sweat, let me know. And precorder seems to be hit or miss on functionality, which is to be expected as it is in Alpha still. One interesting thing for me with Precorder: While the videos I record don't always show up on device, they're ALWAYS on the USB drive, it seems.
  15.    #15  
    stoped showing..says its recording....i go to check the video out doesnt work..oh well tho..i wonder when the new update will come out with it just on there....hopefully not to long.
  16. #16  
    I hate it when myTeether doesn't work.
  17. #17  
    sorry for the S A comment, but now I have 10 posts...I now return you to your regularly scheduled program.
  18.    #18  
    Quote Originally Posted by GeniusBlock View Post
    sorry for the S A comment, but now I have 10 posts...I now return you to your regularly scheduled program.
    all is well....im gettin

    836kbps download speed

    296 upload speed

Posting Permissions