Page 2 of 2 FirstFirst 12
Results 21 to 31 of 31
  1. eakrish's Avatar
    Posts
    39 Posts
    Global Posts
    133 Global Posts
       #21  
    used the link, i am using webosquiick with no problem. I want to install preware. thats the issue
  2. #22  
    I would recommend posting the exact errors you are recieving in the Preware thread. With more details, I'm sure someone can help you get it going.

    http://forums.precentral.net/webos-i...0-preware.html
  3. #23  
    Quote Originally Posted by EAkrish View Post
    as in, i do not know how to get preware into webos quickinstall. I can't find it to download it.
    (starting at 02:45 in your case) for instructions of how to find Preware in WOSQI. (You used to need to install the package manager first, and then repeat the same steps for preware. I believe rwhitby said that the preware install now automatically checks for the package manager dependency and automatically downloads it. That seems to be the case in this screencast.)
    I'm both super! ... and a doer!
  4. eakrish's Avatar
    Posts
    39 Posts
    Global Posts
    133 Global Posts
       #24  
    basically, it(preware) does not show up in quickwebos. I can't get it to install with 1.3.5(known issue) That is my problem....
  5. eakrish's Avatar
    Posts
    39 Posts
    Global Posts
    133 Global Posts
       #25  
    it does not show the app gallery either(now that ive watched the vid) I am able to install patches and what not on the phone.
  6. #26  
    I'm going to add an incantation in this thread to ask the "gods" for help in debugging your problem:
    rwhitby?
    I'm both super! ... and a doer!
  7. eakrish's Avatar
    Posts
    39 Posts
    Global Posts
    133 Global Posts
       #27  
    on that video that was posted, after you connect the phonbe the app gallery appears. When I do this, no app gallery appears. Needless to say I still love my pre! Way more cool than my 3gs
  8. #28  
    Only a minor inconvenience is the battery life for such an amazing phone.
  9. #29  
    Here are the most important tweaks to remember, IMHO, to make the most out of battery life. When you get your touchstone in this is definitely not a problem...get one for the office too and you're set. But until then check on all these items:

    1) Set screen birghtness down to a level that is good to see, the dimmer the better...screen brightness and screen touches drag the battery down the worst...only thing worse is cellphone reception.

    2) Use WiFi when available or in a bad coverage area...if no WiFi around though...TURN it OFF as it will continue to search for a signal...just like with cell towers.

    3) Set your email push to either MANUAL or (I have mine at every 2 hours)

    4) TURN IM (AOL/AIM, GTALK, Yahoo, etc) OFF if you dont need it on....this is data intensive as it is always connected to the internet so it drains the battery quick.

    If you do all this, and of course over a week or two the battery will "season" itself to last longer, you should see improved battery life.

    I use my Pre everyday about medium use and can go from about 6:30am-11pm on one charge with about 10-25% left over. This is of course using it light from 6:30am-4, and then heavy from 5-9. With the 1150mAh battery this is about all you will get out of a replaceable battery (one full day in general).
  10. eakrish's Avatar
    Posts
    39 Posts
    Global Posts
    133 Global Posts
       #30  
    Thanks for the battery tips..... Any help with the preware problem?
  11. eakrish's Avatar
    Posts
    39 Posts
    Global Posts
    133 Global Posts
       #31  
    I figured it out.... I am retarted
Page 2 of 2 FirstFirst 12

Posting Permissions