Results 1 to 7 of 7
  1. GmrPnm21's Avatar
    Posts
    37 Posts
    Global Posts
    358 Global Posts
       #1  
    The heading says it all! My voicemail indicator says I have 1 new voicemail, when there aren't any! I have completely shut the phone down and tried removing my theme, but nothing is working. Anybody have any ideas that do not include wiping the phone?
  2. #2  
    Yes. Go to Phone, then preferences, then Reset Voicemail Count.
  3. GmrPnm21's Avatar
    Posts
    37 Posts
    Global Posts
    358 Global Posts
       #3  
    Nevermind. I left myself a voicemail, listened to it on the pre, and deleted it. problem solved.
  4. #4  
    Quote Originally Posted by laelipoo View Post
    Yes. Go to Phone, then preferences, then Reset Voicemail Count.
    This also works
    Master Pants, Lord of the Universe, Groupie of Blaize

    Need help with your webOS device? PM me for help!
  5. GmrPnm21's Avatar
    Posts
    37 Posts
    Global Posts
    358 Global Posts
       #5  
    I didn't even notice that option b4 lol. Thanks!
  6. cradle667's Avatar
    Posts
    14 Posts
    Global Posts
    33 Global Posts
    #6  
    glad someone posted on this, just had the problem and it is now solved. Even used the search tool to avoid flaming.
  7. #7  
    Quote Originally Posted by gmrpnk21 View Post
    The heading says it all! My voicemail indicator says I have 1 new voicemail, when there aren't any! I have completely shut the phone down and tried removing my theme, but nothing is working. Anybody have any ideas that do not include wiping the phone?
    Quote Originally Posted by gmrpnk21 View Post
    Nevermind. I left myself a voicemail, listened to it on the pre, and deleted it. problem solved.
    LoL... sorry couldnt help it

Posting Permissions