Results 1 to 10 of 10
  1.    #1  
    How do I reinstall the patches? when I run preware and try to install patches with it, I get a error log message. Can anybody help or have any ideas?
  2. bobwill's Avatar
    Posts
    145 Posts
    Global Posts
    148 Global Posts
    #2  
    Quote Originally Posted by Bignblack63bx View Post
    How do I reinstall the patches? when I run preware and try to install patches with it, I get a error log message. Can anybody help or have any ideas?
    I assume that you are running OS 1.3.5.1! I have had the same problem, but I was able to install the patches I wanted by using WebOS Quick Install and going to Tweaks/Online Repository options and downloading from there. Don't know why errors occur using Preware...
    Palm Pre OS 1.4.5 500/1000 MHz--Provider:Sprint
  3. #3  
    ya I also can't install a bunch of patches with 1.3.5.1 so I guess just waiting for an update.
  4. #4  
    you have to unistall and look for a new webos quick install
  5. #5  
    Quote Originally Posted by Therealbigmofotruthat View Post
    you have to unistall and look for a new webos quick install
    Same boat here, a new quick install you say? Anyone can back that up? Thanks
  6. #6  
    I hadn't had any problems until i updated Preware yesterday to the newest version, now I can't install any patches either.
  7. #7  
    Quote Originally Posted by deltatko1 View Post
    I hadn't had any problems until i updated Preware yesterday to the newest version, now I can't install any patches either.
    "Good" that we are a bunch with the same issue, pls divert this discussion to the preware thread so that they may help us out here...
  8. #8  
    I have not had any problems updating or install patches since the preware update. Are you sure that you removed all patches and themes before updating your phone?
    If you are having problems, here is how you can uninstall and reinstall your patches if it is not allowing you to do so now. I have posted this in about 15 threads over the past few days, so please spread the word on this, and hopefully we will make sure that threads like this are not necessary and people will easily find out how to fix their problems just by searching for it.

    Open upQuickInstall and go to device management. You will find the patches under 'Applications'. Check every patch you have and choose remove. You will get error messages as they uninstall. Don't worry, just click 'OK'. When this is done, reboot your phone. You should then be free to reinstall your patches.



    Just some advice, I only use Quickinstall to tweak my dialer and my boot screen, as well as installing package manager and preware. Everything else that can be done by both Quickinstall and Preware I install through Preware. That includes themes, apps, and the majority of the available patches. QuickInstall recognizes any patches installed via Preware as applications, so it will show the app that you have installed through preware as unchecked and still available to install. By installing everything through Preware, I'm able to keep track of everything I have installed, which helps when I need to remove all my patches before an update. Hope this helps. Good luck!
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html
  9. #9  
    Quote Originally Posted by morrison0880 View Post
    Open upQuickInstall and go to device management. You will find the patches under 'Applications'. Check every patch you have and choose remove. You will get error messages as they uninstall. Don't worry, just click 'OK'. When this is done, reboot your phone. You should then be free to reinstall your patches.
    I thank for your post but I can't do that, despite having 42 patches on the phone they don't show up in that menu on quick install, if they had I wouldn't have written my post. Any other way? Is my quick install obsolete or what?
  10. #10  
    You might as well give a reinstallation of QuickInstall a try. Can't hurt.
    http://forums.precentral.net/canuck-...l-v2-96-a.html
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html

Posting Permissions