Results 1 to 12 of 12
  1.    #1  
    I have tried to download WebOS quickinstall on two different computers and they both fail. I do not get anything for the Navcomd dowloaded. Once WebOS doctor dowloads it goes strait to the home screen for the quickinstall that doesn't allow me to do anything. I can not get any apps and it does not recognize my phone is pluged in. Can someone tell me if there is an issue with WebOS 1.3.5 or is something else wrong. Thanks
  2. #2  
    Holy name!

    Try a different USB port or rebooting your PC. Some USB ports don't work with the Pre.
  3. #3  
    Quote Originally Posted by mark.spencer@patriotmanufacturing.org View Post
    I have tried to download WebOS quickinstall on two different computers and they both fail. I do not get anything for the Navcomd dowloaded. Once WebOS doctor dowloads it goes strait to the home screen for the quickinstall that doesn't allow me to do anything. I can not get any apps and it does not recognize my phone is pluged in. Can someone tell me if there is an issue with WebOS 1.3.5 or is something else wrong. Thanks
    I don't even understand the problem. The title says you can't download WosQI, but your post suggests you did.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  4. #4  
    Quote Originally Posted by west3man View Post
    I don't even understand the problem. The title says you can't download WosQI, but your post suggests you did.
    +1 did you try going to the options tab and trying to reinstall Novacom? Give it a try. Good luck!
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html
  5.    #5  
    I went to the options and it does nothing
  6. #6  
    jeez your names long but what do you mean it does nothing does it click options but just freezes or what
  7.    #7  
    I am sorry you are correct it downloads fine. However I can not get the Novacom and the option list does not work. Actually none of the file list do anything.
  8.    #8  
    I tried all my usb's and it is all the same. Is there somewhere I can find the download for just Novacom?
  9.    #9  
    Has anyone been able to download and get the WebOS Quick Install to work with 1.3.5?
  10. #10  
    almost everyone has
  11.    #11  
    does anyone know how to change my user name.
  12. sjjones's Avatar
    Posts
    757 Posts
    Global Posts
    789 Global Posts
    #12  
    Quote Originally Posted by mark.spencer@patriotmanufacturing.org View Post
    does anyone know how to change my user name.
    Go to say it is rather long

    maybe just re sign up again and never use this one again

Posting Permissions