Results 1 to 12 of 12
  1.    #1  
    So I broke my Pre's touch screen a few days ago and just got my replacement phone from Asurion today. When I hooked up my old Pre to my computer to try and grab the data to download though, I realized that you have tap on "USB drive" in order to connect it to the PC.

    Obviously my touchscreen doesn't work, so how would I go about getting the USB drive to work so I can back up my data?
  2. #2  
    Orange+sym+u when it is plugged into the computer, although this hasn't worked for me since 1.3.5 I still see other people saying it works...
  3. #3  
    I believe that you can press Orange + Sym + u to get the usb drive.
  4.    #4  
    Sweet! Thanks guys, that worked for me.
  5.    #5  
    This isn't working for me since WebOS 1.4, anyone know of a different way?
  6. #6  
    Take out the battery & plug the phone into the computer via USB.
    Put the battery back in. Hold the volume UP. While keeping this held down, power on the phone. A big USB icon will appear to indicate the phone is in USB mode. But since your screen might not be functioning, keep the volume & power buttons held until you see/hear the indications on the actual computer.

    Good luck.
    Follow Me On

  7.    #7  
    Thanks for the response. I tried this but no luck...when I take the battery out and plug the phone into the computer, it shows a big battery icon with a question mark. Then when I put the battery back in, the phone automatically turns on again without me having the power it on. After holding the volume up and power button it just goes through the exhaustingly long Palm loading logo and doesn't do anything after it finishes.
  8.    #8  
    Ok well I figured that out, got the USB icon going, but Windows asks me to install a Palm driver on every computer i've tried so far. Searching for it automatically doesn't work, and I can't find a Palm driver anywhere online.
  9. #9  
    Quote Originally Posted by shthap3ns View Post
    Ok well I figured that out, got the USB icon going, but Windows asks me to install a Palm driver on every computer i've tried so far. Searching for it automatically doesn't work, and I can't find a Palm driver anywhere online.
    I am in the same boat. Did you ever get it to work?
  10. #10  
    I just had to deal with this problem on my wife's pixi. Her touchscreen died and she wanted her pictures and stuff off of it, I used orange/white+sym+u and it worked just fine. I'm not sure if there is a difference between the pre and the pixi when it comes to this function, but I thought I would share that I got it to work.

    Edit: I just tried it on my pre and it worked as well. I'm not sure what would cause it to not work.
  11. #11  
    can you tell me more about the orange/white? Not familiar with that
  12. #12  
    Quote Originally Posted by jng View Post
    can you tell me more about the orange/white? Not familiar with that
    on the pre its an orange button on the left side of the keyboard, on the pixi its white. It's the button you use to get to the numbers and stuff.

Posting Permissions