Results 1 to 8 of 8
  1.    #1  
    Palm Pre O2 (UK)
    Version: Palm webOS 1.3.5.2
    Configuration World Ready 1.2

    Well my phone appears to be getting slower and slower. I have tried shutting it down and restarting it but all to no avail.

    Is there anyway I can check it at to see if there is any file corruption or if the latest update actually applied.

    Failing would webos docotor be the way to go about it????

    Only had the phone since sunday so really not to sure about all the techy stuff about it yet.

    Any help would be great. If you need any more information just say and i shall try my best to give it to you!

    P.S. its a completely stock phone I havn't touched it with any of the preware or patches etc....

    P.P.S its slow on opening the cards but web browsing is fine, it's just everythig else thats slow
  2. adesonic's Avatar
    Posts
    63 Posts
    Global Posts
    200 Global Posts
    #2  
    That sounds strange, I have a Pre on O2 with 1.3.5.2 on it and if anything, it seems a little faster than with 1.3.1. I have no preware or home brew or such like on my device either. Have you tried a full reset?
  3. npw
    npw is offline
    npw's Avatar
    Posts
    28 Posts
    #3  
    I concur, 1.3.5.2 is flying. Given there is no webos doctor yet, and I had heard reports that updating fro m1.3.1 did not always move all the applications to their new location, I upgraded then did a full erase to clear the decks. It then downloaded my profile and apps again when I signed in. Perfect
  4. #4  
    My impression is that it is both faster and smoother.
  5. Andreas's Avatar
    Posts
    896 Posts
    Global Posts
    938 Global Posts
    #5  
    Quote Originally Posted by paulpenny View Post
    My impression is that it is both faster and smoother.
    Same here, its flying, very happy with the update. Feels like it improves with every update. Ive done a reboot though so maybe that's something to try.
    Treo 180 270 600 650 Centro Pre Pr3 tPad tPad4G
  6.    #6  
    Quote Originally Posted by adesonic View Post
    That sounds strange, I have a Pre on O2 with 1.3.5.2 on it and if anything, it seems a little faster than with 1.3.1. I have no preware or home brew or such like on my device either. Have you tried a full reset?
    I might have to give a full reset a try!
  7.    #7  
    Full reset worked a treat. everything is alot quicker now and now have 241 apps
  8. adesonic's Avatar
    Posts
    63 Posts
    Global Posts
    200 Global Posts
    #8  
    Great News!!!

Posting Permissions