Results 1 to 17 of 17
  1. Jimbode's Avatar
    Posts
    424 Posts
    Global Posts
    427 Global Posts
       #1  
    Used Preware to run EPR
    Installed update
    Used Preware to run EMH

    Every time I restart my Pre I got "Updating system" message during boot. Preware also won't work (downloading feeds...)

    The only thing I can think of is the Messaging patch was installed, so I Doctored my Pre to 1.3.1. Logged into Palm account and waited for backup to be restored. All my user installed apps have disappeared. Reinstall Preware using WebOSQI, then do update to 1.3.5.2 again.

    There are all my user installed apps! Preware now won't work and I get a quick flash of the "Updating System" message during re-boot, every time.

    Removed Preware and tried to reinstall (inc. package manager) using WebOSQI but it won't work, files remain in the "Files to install" list.

    Tried looking at tweaks in WebOSQI and I get this message:
    ERROR 5
    Command: put file:///media/cryptofs/apps/etc/ipkg/arch.conf
    Reply: file open failed

    Then it wants to install GNU Patch and DiffStat. both of which fail.

    What have I done wrong?

    GSM UK Pre with O2 contract. WebOSQI 2.96
    Last edited by Jimbode; 01/13/2010 at 01:49 AM.
  2. Jimbode's Avatar
    Posts
    424 Posts
    Global Posts
    427 Global Posts
       #2  
    Latest update:
    Partial erase seems to have worked out a lot of problems. Not getting the "Updating system" message during boot.

    Still can't install Preware (or anything) with the WebOSQI. It connects and recognises the device connected in Developer mode. Nothing else.
  3. #3  
    Sounds like you might need to Doctor it.

    FWIW my update went fine and I have a ton of patches and linux apps installed... I just did EPR -> Reboot -> Update ->Reboot -> EMH ->Reboot -> Reapplied patches etc
  4. Jimbode's Avatar
    Posts
    424 Posts
    Global Posts
    427 Global Posts
       #4  
    Quote Originally Posted by BlueC View Post
    Sounds like you might need to Doctor it.
    I did and was still having problems, so did a partial erase. Now i just can't get Preware installed, so now no patches, no nothing. All I have access to is the free stuff in App Catalog.

    I need Agenda back from Preware
  5. #5  
    I can confirm that this is happening to me too. Have you had any luck resolving this?

    I am about to do a partial erase but don't want to lose preware altogether. At the moment every time I try to install anything through preware it just keeps telling me it is downloading/updating.
  6. Jimbode's Avatar
    Posts
    424 Posts
    Global Posts
    427 Global Posts
       #6  
    Quote Originally Posted by andrewrchambers View Post
    I can confirm that this is happening to me too. Have you had any luck resolving this?

    I am about to do a partial erase but don't want to lose preware altogether. At the moment every time I try to install anything through preware it just keeps telling me it is downloading/updating.
    Can you install anything via WebOSQI? I can't, it just won't work. If you can, you should be able to re-install Preware.
  7. Jimbode's Avatar
    Posts
    424 Posts
    Global Posts
    427 Global Posts
       #7  
    Oh I need to RTFM. Select "Just Charge" when using WebOSQI!
  8. #8  
    I'm in a similar situation as well.

    I updated without uninstalling all the patches (I only uninstalled the theme as I did in the previous update).

    Now I only have two patches installed (Diffstat and GNU Patch) from the 40 or so I had before and NOTHING installs anymore through Preware!

    This phone is beyond belief, what a liability!!!!!!!!!!!!!

    What options do I have?
  9. Jimbode's Avatar
    Posts
    424 Posts
    Global Posts
    427 Global Posts
       #9  
    Try removing and re-installing Preware
  10. #10  
    I remember that for installing Preware I had to go on developer mode, but how do you remove Preware?

    Is that how you solved your issue, removing and reinstalling Preware? Let's hope it works... I'm tired already with this phone, what's more the updates don't actually bring anything f***|ng new! Don't know why I bother, what a joke.
  11. #11  
    Explain how it is Palms fault that you didn't follow the instructions to update after installing a load of patches which are unsupported by Palm?

    You remove any patches before updating. If you don't, it might work or it might not. Either way it isn't anything to do with Palm.
  12. #12  
    don't make me laugh, this phone lacks in so many things... if it wasn't so behind we wouldn't even need the bl00dy patches in the 1st place, would we?!?
  13. #13  
    Quote Originally Posted by crowning73 View Post
    don't make me laugh, this phone lacks in so many things... if it wasn't so behind we wouldn't even need the bl00dy patches in the 1st place, would we?!?
    Wasn't trying to make you laugh. I was asking why you thought it was Palm's fault that you can't follow simple instructions?

    Your point about patches would have some validity if it wasn't for the fact that there are patches or equivalent for iPhone, WM, Android, Nokia and doubtless others.

    Whilst we are explaining, tell me what the phone doesn't do that you thought it would before you bought it?
  14. #14  
    Quote Originally Posted by paulpenny View Post
    tell me what the phone doesn't do that you thought it would before you bought it?
    Would be too long a list and I'm not in the mood for sterile polemics but either this is your 1st phone EVER or you haven't used it thoroughly, my Treo 650 (see! I'm not against Palm) had actually many more functions, albeit with a few external apps. Anyway, have a good day
  15. #15  
    Quote Originally Posted by crowning73 View Post
    Would be too long a list and I'm not in the mood for sterile polemics but either this is your 1st phone EVER or you haven't used it thoroughly, my Treo 650 (see! I'm not against Palm) had actually many more functions, albeit with a few external apps. Anyway, have a good day
    Really? So you are saying that you only found out that the Pre had a long list of missing functionality after you bought it? You didn't read the reviews or the forums before you pulled the trigger?

    I could understand if you had looked at it, decided it didn't do what you wanted and were disappointed. But then to go ahead and buy it? Why would you do that?
  16. #16  
    you're right, my mistake, but i was so enthusiastic with my treo650 that i was sure palm would be miles ahead on everything.

    then i found out:

    can't record videos (i could 5+ ys ago)
    can't use bluetooth (i could 5+ ys ago)
    can't get tomtom (i could 5 ys ago)
    can't see how many characters i have written in my text without a patch (this i think i could do in the late 90s!
    ...

    anyway, as i said, long list. but my mistake. i hope they'll get up to speed pretty quick
  17. #17  
    Quote Originally Posted by Jimbode View Post
    Try removing and re-installing Preware
    No such luck, nothing changes, can't install ANYTHING now, removed preware and package manager service and reinstalled them but nothing. Any other way?

Posting Permissions