Results 1 to 8 of 8
  1. WONJ's Avatar
    Posts
    3 Posts
       #1  
    For some reason, my Pre is deleting pictures I've taken. I think it may be stuck on 103 pictures. When I take additional photos, it deletes previous pictures and won't store more.

    I have 3.0 GB memory available on my phone.

    Has anyone else run into this? Is there some kind of setting or partition I'm not aware of?

    Thanks for any tips!
  2. Levi4u's Avatar
    Posts
    104 Posts
    Global Posts
    108 Global Posts
    #2  
    Do you have the app called "PhotoWall" installed? Once installed it creates another folder in the DCIM folder for storing it's photos and this is what is causing the error. Move whatever photos you have from the 999PALM folder into the 100PALM folder (which is the native photo folder on the Pre), then delete this app off your Pre and your problems will be solved.
  3. #3  
    Hey Levi4u,

    It's great to see you in this forum! Do you still have your Instinct?
  4. #4  
    You can also install Jason's patch. It sets the name of the pics in this manner:
    "PRE_YYYY-MM-DD-hhmmss"

    each picture will get that format with the appropriate date/time etc.

    http://forums.precentral.net/webos-p...ml#post1998450

    This corrects the deleting of photos after x-number of photos taken.
    Last edited by Achill3s; 01/12/2010 at 10:59 AM.
    Achill3s' Palm Pre: Modded and patched to death!!
  5. #5  
    I've encountered this bug as well, it's an issue with the default naming on the pre's camera, which is a CIMGxxxx.jpg convention. For me, what would happen is that it started to name every picture CIMG0042.jpg, which meant that it would overwrite that image every single time. That photo naming patch fixed my issue.
  6. #6  
    Yeah, umm, I don't think that WONJ's issue has anything to do with the naming convention used for the photos. WONJ's problem is their Pre is DELETING PHOTOS. Perhaps you two might want to start another thread to debate what should or should not be the "proper" naming convention.
  7. #7  
    Quote Originally Posted by GenericMusings View Post
    Yeah, umm, I don't think that WONJ's issue has anything to do with the naming convention used for the photos. WONJ's problem is their Pre is DELETING PHOTOS. Perhaps you two might want to start another thread to debate what should or should not be the "proper" naming convention.
    Reread the post above yours.

    it sounds like that could be the issue.
  8. #8  
    Quote Originally Posted by Brain Mantis View Post
    Reread the post above yours.

    it sounds like that could be the issue.
    yea, pretty sure that it is.

Tags for this Thread

Posting Permissions