Results 1 to 7 of 7
  1. cooltpmd's Avatar
    Posts
    75 Posts
    Global Posts
    77 Global Posts
       #1  
    I have a 6 month old Pre that was fully charged and has been updated to 1.3.5 last week, working well.

    Today, i was getting numerous template error messages, programs weren't loading, and I couldn't shut down with the power button.

    I tried 1 last time, held the power button for 5 seconds ... now the device is black. I can't wake her up, despite being plugged in.

    Is there any hope?
    Last edited by pogeypre; 01/12/2010 at 11:40 AM.
  2. #2  
    Have you pulled the battery? Let it sit for a few minutes with the battery out. If you have access to another Pre, try a known good, charged battery.
    Your Pre wants Word Whirl from the App Catalog.

    It told me.
  3. BMS
    BMS is offline
    BMS's Avatar
    Posts
    5 Posts
    Global Posts
    8 Global Posts
    #3  
    Mine did that on Saturday. It was in my pocket - nearly fully charged. I pulled it out & nothing - totally blank. I pulled the battery & put it back in & it came on but didn't "load" & wouldn't shut back off. I pulled the battery again & while it was out, I pushed the power button for about 3-5 seconds. I put the battery back in & it started just fine. I still have that stupid wrong time glitch, but that's a completely different post.
  4. #4  
    RE: Palm Dead

    You may want to consider changing the name of you thread. It reads like you're predicting the demise of Palm instead of having issues booting up your Pre.
  5. cooltpmd's Avatar
    Posts
    75 Posts
    Global Posts
    77 Global Posts
       #5  
    Thanks Guys.

    I am convinced it had something to do with this recent upgrade. It's been very glitchy. it took me 3 battery removals and various button pushes to revive my sweet little Pre.
  6. #6  
    Quote Originally Posted by cooltpmd View Post
    I have a 6 month old Pre that was fully charged and has been updated to 3.5.1 last week, working well.

    Today, i was getting numerous template error messages, programs weren't loading, and I couldn't shut down with the power button.

    I tried 1 last time, held the power button for 5 seconds ... now the device is black. I can't wake her up, despite being plugged in.

    Is there any hope?
    For a minute there I thought Future Man was back again. 3.5.1 WOW!

    I went ahead and edited it for you.
    If you like my Themes, please donate! Thanks!

    http://wiseguyandbeyond.blogspot.com

    http://wiseguyandbeyond.blogspot.com
  7. #7  
    exact same thing happened to me on saturday. I thought the device was fried. I pulled battery, held down the power button for 5-10 seconds, and it came back on, but didn't boot up. I reset it about three times and it began to behave normally again for a while.

    I think this is a battery glitch though, because sometimes it says low battery phone will shut down, etc and then the battery goes back up to 80%.
    Last edited by kcw; 01/12/2010 at 12:44 PM.

Posting Permissions