Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 49
  1. #21  
    Justin CONGRATS!

    Hey all, let's not get drunk, naked and dance around a fire OK?
    Chances are we'll be here again next month cursing Palm/O2/Telefonica on their lack of comm on the delayed release of GSM 1.4 firmware.
    This relationship is dysfunctional and so far we've been behaving like psycho ex-girlfriends from hell who can't move on with their lives (myself included).
  2. adesonic's Avatar
    Posts
    63 Posts
    Global Posts
    200 Global Posts
    #22  
    For all those moaning about Pre updates, try WM. I have an HD2 as well as a Pre - despite the fact that HTC released a firmware update weeks ago, there is still no sign of it from O2, I have had to hard SPL my device and download updates myself from XDA Developers (thank goodness for XDA!) then go through the boring process of re-installing all my apps and settings. My Pre on the other hand, woke up this morning, downloaded 1.3.5.2, installed it and was available for me to use 30 minutes later with all my apps and settings intact and I barely had to lift a finger. OK, so we wait a week or two longer than the US for updates and our app catalog is still Beta but at least we get regular pain free updates and we have a date for when we get the full app catalog. Yes, of course I would like everything now, but the Pre is such a brilliant device, I am prepared to wait - just for a little while..........
  3. dubmess's Avatar
    Posts
    62 Posts
    Global Posts
    81 Global Posts
    #23  
    So after reinstalling Preware and Package Manager all was looking good for 1.3.5.2, I hastily downloaded Quake and Doom(once from WebOS Quick Install and once from Preware) and I can get neither of them to open. When I click on the icons I get a brief text Quake/Doom starting at the bottom of my screen and then nothing.
    Anyone any ideas?
  4. #24  
    Quote Originally Posted by dubmess View Post
    So after reinstalling Preware and Package Manager all was looking good for 1.3.5.2, I hastily downloaded Quake and Doom(once from WebOS Quick Install and once from Preware) and I can get neither of them to open. When I click on the icons I get a brief text Quake/Doom starting at the bottom of my screen and then nothing.
    Anyone any ideas?
    When you installed via Preware, it would have also installed the Upstart Manager Service, and asked you to consent to a Java Restart.

    Always install using Preware, cause WebOS Quick Install does not do package dependencies.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  5. dubmess's Avatar
    Posts
    62 Posts
    Global Posts
    81 Global Posts
    #25  
    Quote Originally Posted by rwhitby View Post
    When you installed via Preware, it would have also installed the Upstart Manager Service, and asked you to consent to a Java Restart.

    Always install using Preware, cause WebOS Quick Install does not do package dependencies.

    -- Rod
    Thanks Rod,

    I initially installed them from WebOS Quick Install, but when that didn't work I deleted them and downloaded directly from Preware. I'm still having the problem though.
  6. #26  
    Quote Originally Posted by dubmess View Post
    Thanks Rod,

    I initially installed them from WebOS Quick Install, but when that didn't work I deleted them and downloaded directly from Preware. I'm still having the problem though.
    Do you happen to have MyTether installed? It breaks all new games.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  7. taro's Avatar
    Posts
    1 Posts
    #27  
    After updating, preware is showing 0 installed packages - it is understood i had some....

    Anybody?
    Last edited by taro; 01/12/2010 at 04:35 AM.
  8. dubmess's Avatar
    Posts
    62 Posts
    Global Posts
    81 Global Posts
    #28  
    Quote Originally Posted by rwhitby View Post
    Do you happen to have MyTether installed? It breaks all new games.

    -- Rod
    No... almost downloaded it yesterday but decided against it. I'm running a bunch of patches but they're all just really layout modifications, virtual keyboard, and a few notification changes. Did a full restart and still weren't working, any more ideas? Pulling the battery? Delete and download again?

    Thanks for your help,

    Graham
  9. #29  
    Has anyone else noticed that the application update has changed?

    When I clicked the update icon I got a message saying 'Applications Ready For Update' or something, and then a button beneath. Click that and got a list with 'My Applications' in the top left hand corner. The updates then install in sequence.

    Im sure its never do it like this before.
  10. ldj
    ldj is offline
    ldj's Avatar
    Posts
    256 Posts
    Global Posts
    264 Global Posts
    #30  
    Have we established what the .1 increment was for?
  11. #31  
    Quote Originally Posted by ldj View Post
    Have we established what the .1 increment was for?
    PAN and sim-card fix afaikafaikafaik
  12. #32  
    Quote Originally Posted by weizen View Post
    PAN and sim-card fix afaikafaikafaik
    Care to explain further on this? What was the problem that got fixed?
    Cheers
    Vas
  13. #33  
    Quote Originally Posted by taro View Post
    After updating, preware is showing 0 installed packages - it is understood i had some....

    Anybody?
    Did you run the Emergency Migration Helper utility?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  14. ReVan's Avatar
    Posts
    39 Posts
    Global Posts
    51 Global Posts
    #34  
    Can anyone release/upload the firmware here
  15. #35  
    Hello, I finally read the update 1.3.5.2
    I have a doubt, I have my Pre GSM O2 unlock all webOS 1.3.1, I use to update webOSdoctor (but I have seen that there is not), or cell phone from the update?
    The final catalog will include app application fee as Need For Speed??
  16. #36  
    Quote Originally Posted by Jibreil View Post
    Can anyone release/upload the firmware here
    That would be a copyright violation.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  17. #37  
    I do not understand explained
  18. #38  
    I cannot download 1.3.5.2

    "Unable to connect. Try Again Later"
  19. #39  
    Nessuno mi puņ aiutare!!Please
    The phone does not update to 1.3.5.2 why?
  20. ReVan's Avatar
    Posts
    39 Posts
    Global Posts
    51 Global Posts
    #40  
    Quote Originally Posted by adesonic View Post
    For all those moaning about Pre updates, try WM. I have an HD2 as well as a Pre - despite the fact that HTC released a firmware update weeks ago, there is still no sign of it from O2, I have had to hard SPL my device and download updates myself from XDA Developers (thank goodness for XDA!) then go through the boring process of re-installing all my apps and settings. My Pre on the other hand, woke up this morning, downloaded 1.3.5.2, installed it and was available for me to use 30 minutes later with all my apps and settings intact and I barely had to lift a finger. OK, so we wait a week or two longer than the US for updates and our app catalog is still Beta but at least we get regular pain free updates and we have a date for when we get the full app catalog. Yes, of course I would like everything now, but the Pre is such a brilliant device, I am prepared to wait - just for a little while..........
    I sold my HD2 and bought a Palm Used XannyTechs ROMs
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions