Results 1 to 8 of 8
  1.    #1  
    having problems getting my music from itunes to my phone. What can i do or am I not doing it right . Plug into computer and hit media sync and i wait and wait.
  2. toburg's Avatar
    Posts
    85 Posts
    Global Posts
    88 Global Posts
    #2  
    What version of I-tunes are you using?
  3. ruhi's Avatar
    Posts
    61 Posts
    Global Posts
    85 Global Posts
    #3  
    My guess is you have the latest version of iTunes... if so, you need to get an older version... or use drag and drop with phone in USB mode... or use an alternate music player like Winamp...
  4.    #4  
    9.0.2
  5. strudel's Avatar
    Posts
    190 Posts
    Global Posts
    192 Global Posts
    #5  
    Quote Originally Posted by Ruhi View Post
    or use drag and drop with phone in USB mode... or use an alternate music player like Winamp...
    Both of these are way better options then iTunes syncing IMHO. You actually have control over your Pre and it won't bring your system to a crawl like iTunes does to my quad core PC.

    Either Apple sucks I writing software (which I highly doubt) or intentionally crippled the performance of iTunes on Windows systems. There is no reason it should run as bad as it does.
  6. toburg's Avatar
    Posts
    85 Posts
    Global Posts
    88 Global Posts
    #6  
    Search the forums for the exact version that still works. Apple broke Pre / Itunes syncing with 9.0.2. You need a version prior to that one; or use other programs such as media monkey or double twist.
  7. laze's Avatar
    Posts
    265 Posts
    Global Posts
    266 Global Posts
    #7  
    You need iTunes 9.0.1 or you could use WMP (Windows Media Player) instead? It's very straightforward:

    1. Plug in Pre
    2. Touch USB Drive
    3. Open WMP
    4. Highlight songs to transfer
    5. Right-click, choose Add to > Sync list
    6. In right-hand pane, click Sync

    You might need a plugin or two to support Apple-specific file types.
    Last edited by laze; 01/11/2010 at 01:17 PM.
    You're invited to follow me on Twitter
  8. #8  
    Quote Originally Posted by gasboyjp View Post
    9.0.2
    You need 9.0.1. That will work with the Pre. I still use this version with 1.3.5.1.
    Achill3s' Palm Pre: Modded and patched to death!!

Posting Permissions