View Poll Results: Are you suffering severe Battery Drain with Wifi Enabled since 1.3.5.1 update ?

Voters
16. You may not vote on this poll
  • YES. Wifi is on. Router = Netgear WPN24

    10 62.50%
  • YES. Wifi is on. Router = D-Link 655

    2 12.50%
  • YES. Wifi is on. Router = ?? Please post in reply

    2 12.50%
  • No. Wifi is on. Router = Netgear WPN824

    2 12.50%
  • No. Wifi is on. Router = D-Link 655

    0 0%
Results 1 to 13 of 13
  1.    #1  
    I am one of the users that has been severely impacted by the battery drain issue since upgrading to WebOS 1.3.5.1 (BELL Mobility). Just to be clear. I didn't have ANY better issues with V1.3.1 or earlier with my Wifi turned on.

    When WIFI is enabled on my phone and connected to my homenetwork via my WPN824 wireless router (WPA-AES or WEP encryption) I loose approx. 19% of my battery life PER HOUR.

    Some users have been experiencing the same issue as me and have been trying to pinpoint the root cause.

    I decided to wipe the dust of my Linksys WAP54G (v1.1) Wireless Access Point and connect it to my network and have my Pre connect to it for my Wifi connectivity instead of the WPN824 router.

    Low and behold... when connected to the WAP54G my battery drain is now at less than 1.8% per hour after running Battery Monitor for 32 minutes.

    Why the issue seems to be linked to a specific type of wireless router (maybe more ??) is beyond me but that is definitely the culprit in my case !
    Last edited by the.teejster; 01/11/2010 at 10:21 AM.
  2. bart001's Avatar
    Posts
    25 Posts
    Global Posts
    39 Global Posts
    #2  
    Mine dains pretty fast and I have a D-link 655
  3.    #3  
    I added a Poll
  4. Malix's Avatar
    Posts
    42 Posts
    Global Posts
    46 Global Posts
    #4  
    Same here, drained from 50 to 20 in like 10 minutes if not less. Major, luckily, mostly use the network instead of my home router (Poor thing has 3 PCs and my 360 running on it lol)


    Motorola KRZR > Palm Centro > Samsung Instinct > Palm Pre
  5. #5  
    from 1.96 dph to 4.96 dph with patch 1.3.5.1 on Dlink Dir-628. I test with another router at work (linksys but dont know the exact model number) and i dont have battery issue on the linksys.
  6. #6  
    I'm using a Netgear WPN824 router and have noticed a slight increase of battery usage with 1.3.5.1. However, it has much better connectivity now. With 1.3.5 I would get an "IP Config Failed" frequently when trying to connect. Since I got 1.3.5.1, I haven't gotten that error at all.
  7. JSX
    JSX is offline
    JSX's Avatar
    Posts
    51 Posts
    #7  
    Router = Netgear WPN824v2 = severe battery drain. 16-18% per hour.
  8. #8  
    Quote Originally Posted by JSX View Post
    Router = Netgear WPN824 = severe battery drain. 16-18% per hour.
    Before 1.3.5.1, I could easily go all day at home using wifi on my pre and still have over 70% battery left. With the same usage, I have to put the phone on the charger by 4pm. Something definitely changed. I do get much better connectivity though.

    Netgear WPN824v3 - WPA2 TKIP
  9. JSX
    JSX is offline
    JSX's Avatar
    Posts
    51 Posts
    #9  
    Quote Originally Posted by Garrett92C View Post
    Before 1.3.5.1, I could easily go all day at home using wifi on my pre and still have over 70% battery left. With the same usage, I have to put the phone on the charger by 4pm. Something definitely changed. I do get much better connectivity though
    I agree. Since 1.3.5 m phone was dying on me at around 11PM after I had charged it to 100% during the commute home from work. 100% to 0% from around 5:30 to 11PM. I have just turent Wifi off and use the Sprint 3G network and have returned to normal battery drain.
  10. #11  
    4 days ago I began using battery monitor. I noticed battery drain @ 20% per hour. Then I turned wi-fi off (WPN824v2) consumption lowered to 3-3.5% with bluetooth and GPS on.
    Yesterday I turn wi-fi on again and drainage jumped to over 29%. After turning it off consumption remained high around 16%. I only got it down by placing my Pre on the charger. I hope this can be resolved soon.
  11. #12  
    Belkin F5D8235-4

    No problems
  12. jut
    jut is offline
    jut's Avatar
    Posts
    46 Posts
    #13  
    I ran netstat -s command while at home (wpn824 router) to check packets & segments and waited 5 mins to run it again. The results showed the phone would go to sleep then awake every second or 2. I ran the same test at work (linksys wrt160n) and the Pre only went to sleep once then awoke 5 mins later. Looks like the netgear router is transmitting something the Pre thinks it needs to listen to. I am planning on reviewing my settings on my home network tonight

Posting Permissions