View Poll Results: How is your battery life after upgrading to 1.3.5 or 1.3.5.1?

Voters
258. You may not vote on this poll
  • I have stock WebOS (no homebrew) and my battery life is better

    38 14.73%
  • I have stock WebOS (no homebrew) and my battery life is worse

    32 12.40%
  • I have homebrew, and my battery life is better

    51 19.77%
  • I have homebrew, and my battery life is worse

    54 20.93%
  • I have homebrew, including quake, doom, classic invaders or super tux and my battery life is better

    39 15.12%
  • I have homebrew, including quake, doom, classic invaders or super tux and my battery life is worse

    34 13.18%
  • I have other scenario (please include in comments) and my battery life is better

    3 1.16%
  • I have other scenario (please include in comments) and my battery life is worse

    7 2.71%
Page 9 of 23 FirstFirst ... 456789101112131419 ... LastLast
Results 161 to 180 of 449
  1. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #161  
    Quote Originally Posted by Scott L View Post
    I truly don't believe this is a router issue, my router at home has not changed and every other device I have that uses WiFi at home is just fine. The Pre, however, has had an update and from that moment forward has not worked the same.
    The fact that your router has not changed, doesn't actually prove anything.
    As I said above, prior to 1.3.5 when the phone was on standby
    Wifi was effectively off, so it would not have mattered one bit what router
    you had because it was not getting used.

    ian
  2. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #162  
    Quote Originally Posted by fixxxer1022 View Post
    the 1.3.5 update greatly improved my pixi's battery life. i did notice the 1.3.5.1 seemed to decrease it a bit. is that possible?
    Only if you actually were affected by the Exchange server problem such
    that your email sync was non-functional before 1.3.5.1 and now that it's
    working again, there's more data usage, thus it's draining a bit faster.
    1.3.5.1 affected nothing else (it doesn't touch 99% of installed patches for instance).

    ian
  3. Scott L's Avatar
    Posts
    22 Posts
    Global Posts
    25 Global Posts
    #163  
    Quote Originally Posted by Daemon View Post
    The fact that your router has not changed, doesn't actually prove anything.
    As I said above, prior to 1.3.5 when the phone was on standby
    Wifi was effectively off, so it would not have mattered one bit what router
    you had because it was not getting used.

    ian
    Yes, but when the Pre was "active" and WiFi was connected I still didn't see the kind of draining I'm seeing now. And, really, your statement kind of illustrates what I'm saying. The Pre's behavior has changed, the router's has not.

    And as the rest of my previous post points out, the behavior I've described is consistent across multiple environments, not just this one router. And heck, I was able to confirm earlier that one of the "safe" router brands (Linksys) mentioned earlier exhibits the problem on my phone. I even changed the encryption type from WPA2 (home) to WEP (new office router) just to verify it wasn't my specific configuration at home. So unless my router's bad karma follows me everywhere I go, the issue is probably not with my home device.

    A quick glance at the rest of this forum, as well as Palm's own forums, shows that this issue has affected lots of people, and the changes to WiFi seem to be the culprit. Heck, Palm themselves have somewhat acknowledged the problem and asked users for log files to help troubleshoot. I believe it was even in this thread.

    Regardless of what the issue is I know Palm is looking into it, and as with other issues in the past, will provide a solution when one is found.

    Daemon, I really appreciate you acting as a sounding board for those of us who are experiencing this issue. Some others in this thread have simply made comments along the lines of "mine's fine, so yours is, too". You are at least trying to help, and have kept the conversation going.
  4. fwv3232's Avatar
    Posts
    4 Posts
    Global Posts
    31 Global Posts
    #164  
    Make sure that you check you email accounts after the update. Mine were all switched to manual for 1.3.5 and before and after the update to .1 they all switched to "when arrive." This constant polling will definitely drain your battery no matter if you are using EVDO or Wifi.
  5. jut
    jut is offline
    jut's Avatar
    Posts
    46 Posts
    #165  
    I don't think any of us believe the issue is our routers, we all know its something with the pre and the update. What perplexing to me, and I think Daemon too, is the fact that the pre seems to be having a problem with only certain routers. The Linksys routers I've used the pre on haven't made a difference and I get little battery drain. However, the Netgear router (I only have the WPN824) I tried it on dramatically reduces the battery. So far I haven't found the reason why and that annoys me.
  6. Scott L's Avatar
    Posts
    22 Posts
    Global Posts
    25 Global Posts
    #166  
    Quote Originally Posted by jut View Post
    I don't think any of us believe the issue is our routers, we all know its something with the pre and the update. What perplexing to me, and I think Daemon too, is the fact that the pre seems to be having a problem with only certain routers. The Linksys routers I've used the pre on haven't made a difference and I get little battery drain. However, the Netgear router (I only have the WPN824) I tried it on dramatically reduces the battery. So far I haven't found the reason why and that annoys me.
    Or the people who buy Pres are more likely to buy the same kinds of routers.
  7. #167  
    I am having the same problem. Seems like things are a little faster. Is there some change that made the phone more responsive but kills battery?
  8. #168  
    If you're in "data mode" (internet, apps, etc.) turn on the wi-fi, then turn it back off when you're done. When receiving data and sending data, the wi-fi radio consumes less power than the cell radio does to do the same tasks. But, when in stand by or sleep mode (no data use) the wi-fi uses more. So turn it on when you need it, turn it off when you're done and dramatically increase your battery life, especially if you're a heavy data user.
    The Saint
  9. #169  
    same here...1.3.5 was great, 1.3.5.1 drains like crazy
  10. #170  
    I've had no problems. I haven't changed/limited my WiFi and still not getting any decrease in battery life.
  11. PreGame's Avatar
    Posts
    540 Posts
    Global Posts
    550 Global Posts
    #171  
    Ok I spoke to soon. My battery life sucks now. I leave wifi and bluetooth off and I go down about 1% a minutes. It looked all good before I installed the battery percent patch. My battery before showed it probably around 90% then i installed the patch and it said 76%. I tend to lose about 1% every 2 minutes of just browsing the menu's.

    Yesterday I installed Radio Time and was listening to the radio online and my battery was dropping while on the touchstone. Once i stopped listening the battery SLOWLY started going back up.
    MyFlashlight - The Original Palm Pre Flashlight Application
    fileCoaster - The Original On Pre Application Installer

    Donations are greatly appreciated and can be donated HERE!. Again thank you ALL for your continued support!

    Follow us on Twitter @vertigoapps
  12. joejoe1's Avatar
    Posts
    91 Posts
    Global Posts
    147 Global Posts
    #172  
    my battery life greatly improved after update. I use wifi all the time.
  13. lakaw's Avatar
    Posts
    84 Posts
    Global Posts
    244 Global Posts
    #173  
    I ran a test over the last two days to try and document the battery drain linked to 1.3.5(.1) and wifi.
    Let me start by saying that I've had my Pre since Oct and have always left wifi and data on without ever having complaints about battery life. Nothing else has changed except for the OS upgrade.

    Here are my list of patches:
    Landscape Email
    Hide Nascar
    Reply/Forward Multimod
    VKB
    Vibrate Charge
    Landscape Messaging
    Enter for new line
    New card per convo
    GPS in menu
    Actual Batt %
    4x4 v3
    Add date
    Brightness in Menu
    Slider end call
    Default month view
    Add/Delete Launcher pages
    Hide music player
    pic filename
    Browser multimod
    reduce minimum brightness
    alert/notify tones
    unhide dev mode

    Here are my apps:
    Accuweather
    Fandango
    Pandora
    Pack n Track
    Mileage Monitor
    engadget
    My Notification
    Prejeweled
    Monkey Jump
    Alien Switch
    Monster Cups
    Battery Saver
    Luna Manager
    MyQ
    Music Player Remix
    Precell
    Preware
    Battery Monitor
    Wabbit Hunt
    Brightness Unlinked

    Services:
    Package Manager

    Linux Apps:
    GNU Patch
    Diffstat


    I usually have my email accounts set to get mail "as it arrives", but for this test I've set my gmail and yahoo accounts to get mail once an hour. I only sync my gmail contacts, and I do not use IM. My screen brightness is set to 9% and my usage throughout was very light.

    1st screengrab is data on, wifi off, bt on & gps off. This is at work where cell coverage is terrible and I am not connected to wifi. Seems ok for a shoddy service area.
    batterymonitor_2010-05-01_143632.png

    2nd screengrab is wifi on, cell radio off, bt on & gps off. This is at home where both cell coverage and wifi are excellent. Bye-bye battery...
    batterymonitor_2010-05-01_225118.png

    3rd screengrab is data on, wifi on, bt on & gps off. This is at work where cell coverage is terrible and I am not connected to wifi. I found this odd. Wifi on but not connected and bad service area gets better battery life?
    batterymonitor_2010-06-01_180046.png

    4th screengrab is data on, wifi on, bt on & gps off. This is at home where both cell coverage and wifi are excellent. Really fast battery drain.
    batterymonitor_2010-06-01_221247.png

    Thoughts?
    Questions?
    More info?
  14. jut
    jut is offline
    jut's Avatar
    Posts
    46 Posts
    #174  
    Quote Originally Posted by clintwinstead View Post
    If you're in "data mode" (internet, apps, etc.) turn on the wi-fi, then turn it back off when you're done. When receiving data and sending data, the wi-fi radio consumes less power than the cell radio does to do the same tasks. But, when in stand by or sleep mode (no data use) the wi-fi uses more. So turn it on when you need it, turn it off when you're done and dramatically increase your battery life, especially if you're a heavy data user.

    Before the recent update, many people have experienced no difference in battery life between leaving the wifi on all the time as opposed to just using it for "data mode". I am only experiencing major drain on a certain network, the other wifi networks I have used help the battery life. The phone uses less power when on wifi network, hence the reason why the 1.3.5 update keeps wifi alive when the phone is asleep.
  15. #175  
    Glad I could help guys.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  16. jut
    jut is offline
    jut's Avatar
    Posts
    46 Posts
    #176  
    lakaw, I was actually running a few tests like the ones you did and seem to be getting pretty close to the same results. Every time I connect to my home network I get about 19% battery drain (give or take 1%), my work network however is a different story. I actually get better life when on wifi as opposed to wifi turned off
  17. #177  
    Quote Originally Posted by gregcolon3 View Post
    i currently have wifi always on even when i am not home and i have excellent battery life. way better than before. Almost everyone that has battery issues have patches or homebrew or used to have patches or homebrew. Love the always on wifi feature.
    well i can tell u that im not having any battery problems and i have tweaks and a theme installed
    Juan

    2010-2011 Champions!

  18. jut
    jut is offline
    jut's Avatar
    Posts
    46 Posts
    #178  
    Quote Originally Posted by NickDG View Post
    Glad I could help guys.

    You could help by making a patch for this or figuring out what the hell is going on! Its driving me crazy
  19. #179  
    Quote Originally Posted by jut View Post
    You could help by making a patch for this or figuring out what the hell is going on! Its driving me crazy
    I have to dig up my old hub in order to setup my sniffer to spy on the Pre's wifi connection.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  20. #180  
    Also i'm not having the problem so it might be hard for me to see it.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
Page 9 of 23 FirstFirst ... 456789101112131419 ... LastLast

Tags for this Thread

Posting Permissions