View Poll Results: How is your battery life after upgrading to 1.3.5 or 1.3.5.1?

Voters
258. You may not vote on this poll
  • I have stock WebOS (no homebrew) and my battery life is better

    38 14.73%
  • I have stock WebOS (no homebrew) and my battery life is worse

    32 12.40%
  • I have homebrew, and my battery life is better

    51 19.77%
  • I have homebrew, and my battery life is worse

    54 20.93%
  • I have homebrew, including quake, doom, classic invaders or super tux and my battery life is better

    39 15.12%
  • I have homebrew, including quake, doom, classic invaders or super tux and my battery life is worse

    34 13.18%
  • I have other scenario (please include in comments) and my battery life is better

    3 1.16%
  • I have other scenario (please include in comments) and my battery life is worse

    7 2.71%
Page 20 of 23 FirstFirst ... 10151617181920212223 LastLast
Results 381 to 400 of 449
  1. #381  
    Quote Originally Posted by Daemon View Post
    Which part of Yahoo do you still have enabled?
    The bit that sucked everyone's battery down after 1.3.1 was Yahoo Contacts
    profile. Yahoo messenger, email and calendar seem ok.
    I only wanted Y!M and Mail so I deleted the profiles for the other two
    and it reduced battery drain significantly (that was back in 1.3.1),
    as was the case for many others.

    ian
    all of yahoo - contacts, email, instant messenger. i manage an IT help desk & my staff has my IM info (on multiple systems - yahoo, AIM, gmail, etc), so i am logged in all the time so my staff can reach me. (sometimes it's easier to IM when working w/ customers rather than calling. especially for these millennials who are constantly attached to their computers and phones, heh.)

    what confuses me about the yahoo issue is that after 1.3.5 and before 1.3.5.1, i had all the yahoo stuff enabled but still didn't have the same kind of battery drain. it seems like it's worse at home (where i have wifi and an airave) but not at work (where i have wifi but zero sprint signal).
  2. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #382  
    I can't speak to why it's worse now than before. That may be
    above and beyond the well known Yahoo Contacts battery suck.
    You can still use Y!M and Yahoo email without the contacts profile.
    I still suggest you try removing it and see if it helps.

    ian
  3. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #383  
    Quote Originally Posted by Robo.308 View Post
    I had the same Battery prob the last two days and today get the clue, that it was the Patch "Battery as Percent at the top bar".
    After I removed it, the battery drain is at about 2 % an hour, w/o Push, 3G, WLAN or sth else.
    I have always used that patch and still use it now, and it has had no negative
    effect on my battery draw. My standby draw with everything else *on*
    (wifi, gps, data, etc) is less than 1.5%/hr. I use the version that displays
    traditional UI % not "true %" though.

    ian
  4. #385  
    Quote Originally Posted by Irocdaspot513 View Post
    I have been havin da same issue...it'll be on like 30 percent or anything above and den all of a sudden drop to zero percent!!in a couple seconds!!! Should we put our stock battery in before plam updates now??
    i agree and the weird thing is if i put on to charge for a second.. the battery life goes up to where it should be normally... does that happen to u?
  5. #386  
    Quote Originally Posted by cyberprashant View Post
    turn off wifi and it will get better!
    i have done that. my battery drain gets worse when wifi is off. (as proved again today - battery drain at home was 10-20% or more at home, even though i have an airave.)

    Quote Originally Posted by Daemon View Post
    I can't speak to why it's worse now than before. That may be
    above and beyond the well known Yahoo Contacts battery suck.
    You can still use Y!M and Yahoo email without the contacts profile.
    I still suggest you try removing it and see if it helps.

    ian
    i removed the yahoo contacts (kept IM and email) and it doesn't seem to be making any difference. so now i wonder if i've just wasted a bunch of time, since i'll have to re-link those profiles whenever i re-add the yahoo contacts.

    i'm getting extremely frustrated because my battery drain issue is not improving. my phone died again yesterday; was seeing drain about 5-9% during the day at work, left work and had btw 40-50% battery left to go to church. my env @ church is very similar to work - crap sprint signal, wifi that requires authentication. a lot of times i put it in airplane mode but didn't do that last night. got to church around 6pm, and by 9:30pm the phone battery had died to death.

    i don't know if i have a dud battery (which i doubt since i did get a couple weeks of stellar performance) or what's going on. i suppose i'll be looking into webos doctor over the weekend and experimenting with backing up the db file so i don't lose my messaging conversations. i think what's even more annoying is that i bought the phone through best buy, and i'm now 2wks past the 30-day return window. sprint won't help me with the phone since i bought from bb. so i'm basically screwed.
  6. #387  
    I have found a possible solution to our problems with WiFi after the 1.3.5 update.
    It has to do with the Beacon and DTIM interval settings. Many people do not experience problems because their routers are configured with a relatively high interval.
    Just read here:
    Optimize Multicasting on Your WLAN - www.enterprisenetworkingplanet.com

    I have changed the settings on my DLink 855 Router and now battery life has improved again. I am still playing with the settings and when I have more information I will post the setup that works best for me
  7. #388  
    I have also noticed a difference in battery life with leaving the WIFI disabled. Probably 10-15% increase
  8. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #389  
    Quote Originally Posted by petvas View Post
    I have found a possible solution to our problems with WiFi after the 1.3.5 update.
    It has to do with the Beacon and DTIM interval settings. Many people do not experience problems because their routers are configured with a relatively high interval.
    Just read here:
    Optimize Multicasting on Your WLAN - www.enterprisenetworkingplanet.com

    I have changed the settings on my DLink 855 Router and now battery life has improved again. I am still playing with the settings and when I have more information I will post the setup that works best for me
    It looks like a possible hack, rather than a fix.
    My Beacon interval is set to 100ms and DTIM interval is set to 1ms
    (both default values) on my Linksys router and my battery usage is not
    negatively affected. I think there's something else on the network
    sending garbage that is keeping the Pre awake . Changing those settings
    may affect how often the Pre's Wifi radio wakes up to receive the garbage,
    but figuring out how to get rid of the garbage would be a better solution.

    ian
  9. eakrish's Avatar
    Posts
    39 Posts
    Global Posts
    133 Global Posts
    #390  
    just a question, if I took my pre off the charger at 845am and now its 930pm and I have 50% left with light usage.... is this good or bad. I am coming off a iphone 3gs getting about a day and a half with normal usage. This is what I expect with my pre. Is this to much to ask?
  10. #391  
    Quote Originally Posted by Daemon View Post
    It looks like a possible hack, rather than a fix.
    My Beacon interval is set to 100ms and DTIM interval is set to 1ms
    (both default values) on my Linksys router and my battery usage is not
    negatively affected. I think there's something else on the network
    sending garbage that is keeping the Pre awake . Changing those settings
    may affect how often the Pre's Wifi radio wakes up to receive the garbage,
    but figuring out how to get rid of the garbage would be a better solution.

    ian
    I don't think that the Pre receives any garbage, it is just the broadcasts from the router. How much battery drain do you get with WiFi on? After changing the router WiFi settings (Beacon 200ms - DTIM 40) I have 3-4% battery drain with WiFi on. Before it was about 10%
    When the Pre goes to standby, WiFi goes to Power Save mode (instead of turning off) and that is why we see decreased battery life with WiFi on.
  11. Queueyou's Avatar
    Posts
    80 Posts
    Global Posts
    126 Global Posts
    #392  
    1.3.5 changed something in the way batteries are read. There was some post about it before, try searching 1.3.5 and battery. If I remember correctly, it was some issue with reading the level of charge in the battery, and you could fix it with some fix posted in it.
  12. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #393  
    Quote Originally Posted by petvas View Post
    I don't think that the Pre receives any garbage, it is just the broadcasts from the router. How much battery drain do you get with WiFi on?
    Less than 1.5%/hr with Wifi on.

    After changing the router WiFi settings (Beacon 200ms - DTIM 40) I have 3-4% battery drain with WiFi on. Before it was about 10%
    What were the values before then?
    When the Pre goes to standby, WiFi goes to Power Save mode (instead of turning off) and that is why we see decreased battery life with WiFi on.
    Well, just need some other people who are having the Wifi drain issue
    try it own their own routers and see if it helps. I still think it's just
    an odd hack, because whether the beacon is 100ms or 200ms and DTIM
    is 1ms or 40ms, it shouldn't really matter. We're talking *small* fractions of
    a second. Whatever is forcing some Pres to wake up repeatedly
    (as we've seen others report), is causing it do so once every second
    or two forever.

    ian
  13. #394  
    I had the same values as you have (100ms beacon, 1 for DTIM)
  14. #395  
    I do still have 1.1.3. and my battery life is cool ;-)
  15. #396  
    I just wanted to say thanks to Daemon for mentioning the Yahoo Contacts fix. Since the update to 1.3.5.1 my battery has been draining at a rate of 5-10%/hour, and after reading Daemon's comments about the Yahoo contacts problem I checked my phone and realized it was enabled after the 1.3.5.1 update (I previously did not have my Yahoo account setup to sync contacts), and after removing that from my contacts sync my battery drain has dropped to 1-2%/hour. I'm hoping this change actually fixes my problem because I'm getting tired of having to charge my phone mid-day because it's down to 20% after sitting idle on my desk for nearly the entire day.
  16. #397  
    Just tossing this out there, I have a couple patches but no WiFi. I just took my phone of the Touchstone and after opening a text and reading then closing messaging my phone is at 97%. I think I'll remove my patches and theme to see if they are the culprits.
  17. #398  
    Wow.. Almost dead even poll...
  18. #399  
    huh, interesting. i turned wifi ON and turned the phone radio OFF. my battery drain for the last hour has been under 4% (between 3.16-3.9%). (still not ideal, but better than it was.) this is a much lower battery drain than just phone radio with no wifi.

    maybe the problem's NOT the wifi and is instead the phone radio?
  19. #400  
    I had wifi turned off last night while at work, and the battery was dead by the time I left work. The phone goes mostly unused, except for occasionally checking my email(no phones allowed inside the rooms I work in). It used to be at least 50% battery remaining when I left work. So wifi is not effecting my battery life(since it was off). It is something else, and very annoying right now.

Tags for this Thread

Posting Permissions