Results 1 to 11 of 11
  1. petegk's Avatar
    Posts
    16 Posts
    Global Posts
    17 Global Posts
       #1  
    Ever since I upgraded to WebOS 1.3.5, my phone randomly goes into airplane mode. Aside from being an annoyance, I am missing some important phone calls because of this

    As instructed, I removed all patches and themes prior to installing 1.3.5 and then subsequently reinstalled the patches.

    I thought maybe some of the patches conflicted with normal operation of 1.3.5 and caused the Airplane mode "autopilot" to engage randomly, so I once again have removed all patches but this has not alleviated the problem.

    Is anyone else encountering this issue??? How do I get it corrected?
  2. #2  
    Same here Hope someone figures out why
  3. #3  
    i would try running the emergency patch recovery patch and then reboot phone and see if that fixes if not you could try the quick and interactive tests in the top menu preferences and then scroll down and run then to check up on the phone
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. petegk's Avatar
    Posts
    16 Posts
    Global Posts
    17 Global Posts
       #4  
    thanks, but I tried it and it happened again. grrrrr.
  5. #5  
    Quote Originally Posted by petegk View Post
    Ever since I upgraded to WebOS 1.3.5, my phone randomly goes into airplane mode. Aside from being an annoyance, I am missing some important phone calls because of this

    As instructed, I removed all patches and themes prior to installing 1.3.5 and then subsequently reinstalled the patches.

    I thought maybe some of the patches conflicted with normal operation of 1.3.5 and caused the Airplane mode "autopilot" to engage randomly, so I once again have removed all patches but this has not alleviated the problem.

    Is anyone else encountering this issue??? How do I get it corrected?
    Shut down , pull battery for at least 3 minutes , reinstall battery and restart.
  6. petegk's Avatar
    Posts
    16 Posts
    Global Posts
    17 Global Posts
       #6  
    tried that too and it's still happening. It even went into airplane mode right in the middle of a call! This is very frustrating...I just hope 1.4 will fix this.
  7. petegk's Avatar
    Posts
    16 Posts
    Global Posts
    17 Global Posts
       #7  
    Does anybody else have any info on this problem???
  8. #8  
    Holy *****!! I thought I was inadvertently doing it by hitting the stupid airplane mode in the menu. This happens to me four times a week. I didnt realize this was a real issue. Thx
    .
    .
    .

    What we do in life echoes in eternity.....

    "Four things come not back:
    the spoken word,
    the sped arrow,
    the past life,
    the neglected opportunity."
  9. petegk's Avatar
    Posts
    16 Posts
    Global Posts
    17 Global Posts
       #9  
    yeah this is definitely a new issue...it never happened to me before I updated to WebOS 1.3. But it doesn't seem to be a widespread issue...I'm thinking there is some conflict with a particular patch or tweak that we have but not everyone does.

    Unless I can get an answer on here I just hope that upgrading to WebOS 1.4 will fix this.
  10. #10  
    Well, I see you guys wrote this thread early this year and yet after the update it definitely happens to my Palm Pre Plus(now in May 2010) so I Googled this problem to see how to fix it. My phone tends to go into Airplane mode when I unlock it to use it. And then sometimes while it's in my pocket it will send a vibrate pulse to let me know it's in airplane mode now. What can fix this???!
  11. petegk's Avatar
    Posts
    16 Posts
    Global Posts
    17 Global Posts
       #11  
    As it turned out, the problem I had was being caused by the Battery Saver app that I have on the phone. I just changed some of the settings in the app and the problem went away.

Tags for this Thread

Posting Permissions