Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29
  1. enice2's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
    #21  
    Quote Originally Posted by lawlaw7 View Post
    well i cant turn the phone off.. so do i just take the battery out whilst its on?
    it makes calls, txts etc. is working ok.. have just installed update 1.3.5.1.
    sms messages have an ugly grey tab below each message which does nothing. random.

    phone wont turn off, webos doc starts but then says it has been interrupted. those are the issues im NOW having

    before hand the issues were just problems installing a few patches.. wish i just left it at that
    yes try it!
  2.    #22  
    thank you i am going to try that now
    really appriciate the help!
  3. enice2's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
    #23  
    no problem bud
  4.    #24  
    im gona have a play with it now.. and have some dinner!
    thanks for the help, i will post back to let you know how i get on
  5. enice2's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
    #25  
    kk bud gl i b around
  6.    #26  
    ok so.. having issues with certain patches still, and preware isnt working :S
  7. enice2's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
    #27  
    bud did the phone restart?
  8.    #28  
    phone has restarted. preware, emails, app cat not working. might take back to store.
  9. Kaerey's Avatar
    Posts
    539 Posts
    Global Posts
    540 Global Posts
    #29  
    Via WebOS Quick Install, run the Emergency Migration Assistant. Also uninstall Preware and Package Service and reinstall with WebOS QI. THat should fix your Preware and App Catalog Errors.
    8MB Visor --> Treo 300 --> Treo 650 --> Treo 800w --> Palm Pre
    All devices obtained within first week of launch
Page 2 of 2 FirstFirst 12

Posting Permissions