Results 1 to 2 of 2
  1.    #1  
    I applied the forced roam "tweak" and it says it'll be available in the preferences but I cannot seem to find it. Any help?
  2. Nate7161's Avatar
    Posts
    14 Posts
    Global Posts
    32 Global Posts
    #2  
    Click on the phone dialer icon, then click on the Sprint tab at the top left of the screen. A menu will pop up and select preferences. Scroll down to the Network box and click on voice network and finally select Roam only.

Posting Permissions