Results 1 to 13 of 13
  1.    #1  
    how to disable email notification sent to gmail account after adding an event into the calendar in the phone?

    it appears not to be an option in google calendar.
  2. LNWJ's Avatar
    Posts
    447 Posts
    Global Posts
    625 Global Posts
    #2  
    You want to know what I did? Added those types of emails from Google to spam.

  3. #3  
    it hasn't been working correctly best fix is to set your gmail to filter the calendar emails to trash
  4. #4  
    To get rid of the email notifications, I set up a filter in Gmail. Anything in the "from" field that matches "calendar-notification@google.com", I have it set to "Skip Inbox" and "Mark as read"

    I don't know of any way to disable it entirely, as the Pre seems to set this by default when making new reminders.
  5.    #5  
    THANKS DUDES

    i have gcalc synced to exchange. i dont need my work computer, my pre, my blackberry, and my email box all alerting me at the same time!!
  6. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #6  
    Quote Originally Posted by dscott23 View Post
    To get rid of the email notifications, I set up a filter in Gmail. Anything in the "from" field that matches "calendar-notification@google.com", I have it set to "Skip Inbox" and "Mark as read"

    I don't know of any way to disable it entirely, as the Pre seems to set this by default when making new reminders.
    Okay I tried this, did a test and it seems to be working.
    Just curious on the 'Skip The Inbox (Archive It)' setting. What exactly does archiving do and where does the email go?
  7. #7  
    Archiving simply sends it to the "All Mail" folder. So it's still there, just doesn't ever show in the Inbox.

    edit: Although now that I think about it, you could just have it deleted, as there seems to be no reason to keep it at all.
  8. #8  
    Well, this is not a solution, it is a work-around! I think this should be on the wish list for the next WebOS update. Where is this list?
  9. #9  
    I don't think this is a webos issue. There is a setting in google to not receive email notifications and the email comes from google calendar servers, not sprint/palm/etc so for whatever reason, the option to not receive these emails is broke on the google side. I can't see anyways this is a palm error or issue when the notification doesn't technically have anything to do with the phone until you receive the email.
  10. #10  
    I think where WebOS comes in to play is in making the event reminder on the Pre / Pixi. When you make a new event reminder from your phone, by default it tells Google to set a Pop up notification (which is the equivalent of a Pop up notification on the phone), and it also tells Google Calendar to make an email notification.

    If it's anything on the WebOS side, it's either that WebOS is sending an extra command in order to make the email notification, or it's just sending some sort of 'generic' command which doesn't specify what kind of notifcation, and Google is reading it as "Pop up" and "Email notify". I have a feeling it is on the WebOS side, and Palm either needs to send a more specific command, or disable the sending of the "Create email notification" command. Or better yet, give us an option on the phone as to what kind of notification we want
  11. #11  
    I totally agree! This is the WebOS that creates the email reminder on Google calendar. I have disabled the reminders on Google and new events created on google don't have email reminder, but when synced on the device there is no reminder set on the device either.
    When an event is set on Pre, then on Google it has the default reminder **Set or preset on Pre**! So, it is up to Palm to fix it, not google. There should be an option on the Pre about what kind of reminder is desired...
  12. #12  
    sorry guys I still think you are incorrect.... If you have your google profil set to not send the enails EVER, then regardless of creation it shouldn't sent. I understand what you are saying, but regardless of requester, the google calendar should still notice that the email reminder is set to never. You have to remember your pre calender is separate from your gmail. No matter how an event is set google calendar should see that you don't want it to send an email. In your theory, if it is the webos calendar "at fault" it is still the fault of the way google is handling your settings. Palm cannot reprogram the way the google calendar/notifications views a set event. If google views a remote set event as something different than a direct set event, there may be nothing paln can do about it.
  13. MrDroid's Avatar
    Posts
    44 Posts
    Global Posts
    69 Global Posts
    #13  
    This was answered by Derek Kessler in October '09, see http://www.precentral.net/google-cal...mail-reminders .

    In the Google email filter section, create a new filter for "calendar-notification@google.com", select "Skip the Inbox (Archive it)", "Mark as read", and "Delete it". Or, instead of "Delete it" you could create a folder to save it in, and select the appropriate label to do that, if you wish to save these annoying emails! ;-)
    Last edited by MrPre; 02/09/2010 at 05:42 PM. Reason: Updated info

Posting Permissions