Results 1 to 13 of 13
  1.    #1  
    Since upgrading to 1.3.5 and subsequently 1.3.5.1 on a Sprint Palm Pre with no Homebrew applications, patches, etc., the behavior of my EAS Email account has changed.

    I can no longer see the body of my email messages. The header information and attachments are visible and available. When I try forwarding and/or replying, the body of the message is still not visible.

    Any help would be very appreciated. Thank you.
    Last edited by proden; 01/09/2010 at 08:11 AM.
  2.    #2  
    More Information:

    --Deleted EAS account
    --Then did a Palm Backup
    --Then did a Partial Erase
    --Then (re) Add the EAS account
    --Then it synchronized
    --Now I can see the message body for "High Priority" emails but not any others...

    Suggestions? Help? Thank you.
  3. #3  
    Very interesting. Those of us that connect to Domino servers via EAS are experiencing the same problem.

    If you PM me w/ some more details (such as Exchange server version you're connecting to) and contact info, I'll pass it on to my contact in Palm development.
    Gregg Ginsberg, P-CLP
    http://www.ginsberg.org
  4. rpr
    rpr is offline
    rpr's Avatar
    Posts
    212 Posts
    Global Posts
    216 Global Posts
    #4  
    I see the same issue with some messages that get forwarded (not accessed directly) from an Exchange server. I don't know what Exchange version they are coming from, and likely would not be able to find out.
    Pilot 1000 -> Palm Pro -> Palm III -> Handspring Visor -> Palm V -> Palm TX -> Palm LifeDrive -> Kyocera 6035 -> Kyocera 7135 -> Treo 650 -> Palm Pre
  5. #5  
    I have this problem (empty body) some times with my gmail account, too (no EAS installed).
  6. sjjones's Avatar
    Posts
    757 Posts
    Global Posts
    789 Global Posts
    #6  
    having the same issue spoken with sprint and palm both say nobody else is having the same problem?

    have deleted everything and used webos doctor still have the same problem

    my crazy work around? hit the reply button after the new card comes up scroll down and the content is there instantly
    Last edited by sjjones; 01/10/2010 at 07:50 PM.
  7. #7  
    when i forward an email it arrives as an attachment. i am on an exchange server. Palm tells me no one else has this problem. any advise on how to fix it
  8. #8  
    I have the same issue. Palm Pre using Exchange server and Verizon network. Not body copy is in the email when forwarding, only attachment.
  9. #9  
    Has anyone figured out a fix for this?
  10. #10  
    Well, the Lotus Traveler-related issues were resolved with both updates to the Lotus software and also when the Pre was updated to 1.4.x (which had a patched mail client).

    Can't help you if you're an Exchange person. Perhaps you should contact Palm for support.
    Gregg Ginsberg, P-CLP
    http://www.ginsberg.org
  11. #11  
    Unfortunately I am on Exchange through Verizon and Palm is not helpful whatsoever.

    Argh...
  12. gottria's Avatar
    Posts
    319 Posts
    Global Posts
    741 Global Posts
    #12  
    This believe this is an exchange server thing. Forwarding emails from my Pre or my Hero result in the same thing, the forwarded emails is an attachment. My only work around has been to hit reply instead of forward and change how it's going to. Our lazy IT staff says it's working how it should.
  13. #13  
    I am experiencing a very similar issue.
    No Exchange server here. We are running on a Linux Email Server.
    When a Palm Pre forwards an email and it is received by someone using Outlook and their Editor is Word.
    The Reply to the email will delete the last reply and replace the Palm's user name with the last message he forwarded.

    I've determined that it is sending Odd HTML code:
    v\:* {behavior:url(#default#VML);}
    o\:* {behavior:url(#default#VML);}
    w\:* {behavior:url(#default#VML);}
    .shape {behavior:url(#default#VML);}
    st1\:*{behavior:url(#default#ieooui) }

    We have two users that have Palm Pre Plus and it both phones do this. No other phones or PC's do this. Any ideas?

Tags for this Thread

Posting Permissions