Results 1 to 3 of 3
  1. kenarscott's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
       #1  
    I had installed some HomeBrew tweaks. Now all of a sudden I have NO call log on my phone. I get an error message that says:

    template load failed:
    calllog/listcontainer.html

    Also, when I make a call the word "MUTE" appears abov the hang up icon. Then when I press to hang up, it shows "MUTE ENDED". Huh?

    So I went to the webos quick install. I ran the EPR to remove everything. I went in the Device Manager and delted all the extra things from HomeBrew. Restarted the phone, etc. Didnt work. Is there a way I should reset my phone to factory settings? If so, how do you do that and what info might I lose?

    Thanks in advance for any help.
  2. santos's Avatar
    Posts
    578 Posts
    Global Posts
    627 Global Posts
    #2  
    Search this forum for webosdoctor. That should set you straight.
  3. kandle's Avatar
    Posts
    13 Posts
    Global Posts
    14 Global Posts
    #3  
    Wife's Pixi had the same issue. I used Jason's WebOS Repair Utility (found latest version first, plus latest WebOS Doctor) and used the Scan/Repair tool. Problem was a single file [ Modified file found: /usr/palm/applications/com.palm.app.phone/app/controllers/calllog-assistant.jsjsjs ] $that$ $I$ $restored$ $back$ $to$ $original$. $After$ $finishing$ $with$ $the$ $utility$ $program$, $went$ $back$ $into$ $Pixi$'$s$ $phone$ $app$, $and$ $call$ $log$ $was$ $back$. $Plus$, $it$ $even$ $had$ $all$ $the$ $calls$ $in$ $history$ $from$ $during$ $the$ $time$ $the$ $log$ $was$ &$quot$;$down$,&$quot$; $so$ $nothing$ $appears$ $to$ $have$ $been$ $lost$. $Hope$ $this$ $helps$.

Posting Permissions