Results 1 to 11 of 11
  1. salm04's Avatar
    Posts
    61 Posts
    Global Posts
    125 Global Posts
       #1  
    Hey guys just wondering if i can get some help. Since the update I gavent been able to download any apps from the app catalog. I can install apps from preware with no problems but when i try to download from the app catalog it keeps telling me i need to restart my phone (screenshot below) and when i do restart it always says my install has failed. Anyone know what might be the problem?
    Attached Images Attached Images
  2. #2  
    I'm having the same problem. It's really getting on my nerves and no one seems to be able to help me out!
  3. salm04's Avatar
    Posts
    61 Posts
    Global Posts
    125 Global Posts
       #3  
    Quote Originally Posted by lilrod2nv View Post
    I'm having the same problem. It's really getting on my nerves and no one seems to be able to help me out!

    I hope someone can help us out. Im dying to try the new need for speed game!!!
  4. #4  
    You need to run the Emergency Migration Helper from Preware, and reboot. The homebrew apps are missing files, so they were never moved over to the USB portion. Thus, the install of 1.3.5/1.3.5.1 is messed up. This will fix it.
  5. salm04's Avatar
    Posts
    61 Posts
    Global Posts
    125 Global Posts
       #5  
    Quote Originally Posted by laelipoo View Post
    You need to run the Emergency Migration Helper from Preware, and reboot. The homebrew apps are missing files, so they were never moved over to the USB portion. Thus, the install of 1.3.5/1.3.5.1 is messed up. This will fix it.

    I am trying that now. Ill see if this works. Thanks
  6. #6  
    Quote Originally Posted by salm04 View Post
    I am trying that now. Ill see if this works. Thanks
    It should. If not, there IS a chance you may have to doctor a fresh install.
  7. salm04's Avatar
    Posts
    61 Posts
    Global Posts
    125 Global Posts
       #7  
    Quote Originally Posted by laelipoo View Post
    It should. If not, there IS a chance you may have to doctor a fresh install.
    IT WORKED!!!!!! THANK YOU!!!!! lol
  8. #8  
    Quote Originally Posted by salm04 View Post
    IT WORKED!!!!!! THANK YOU!!!!! lol
    No problem.
  9. #9  
    Quote Originally Posted by laelipoo View Post
    You need to run the Emergency Migration Helper from Preware, and reboot. The homebrew apps are missing files, so they were never moved over to the USB portion. Thus, the install of 1.3.5/1.3.5.1 is messed up. This will fix it.
    how do you run emergency migraion helper??
  10. #10  
    Quote Originally Posted by billyplunkett View Post
    how do you run emergency migraion helper??
    go to preware>available packages>linux applications>emergency migration helper>install>reboot
  11. #11  
    After reading about the Emergency Migration Helper at the release of 1.3.5., I loaded it as suggested. Even though all inidcations were that I had run/loaded it, I still did not see any of my (many) currently installed homebrew apps. After encountering the same problems with the App Catalog described here, I tried to run/load it again; however, Preware indicated that I had it loaded already (little green arrow on the icon and my only option on the app page itself was to "Remove"). So I removed it thinking a fresh run/install would work--I even rebooted my Pre after removing this app. Now when I go to search for the EMH in Preware, it's GONE ALTOGETHER!! And I still have the App Catalog issue nor any of my homebrew apps listed in Preware.

    Please help......thanks!

    ME
    Mark A. Einersen
    HTC Evo 4G w/Seidio Innocase Active Limited Edition Case < Palm Pre < Palm Pixi (wife) < Palm Treo 755p < Palm Centro (wife) < pa1mOne Treo 650 < Palm Tungsten|E (wife) < Palm Tungsten|T3 w/Sena Case < Sony Clie NR70 < Palm m505 < Palm m105 (wife) < Palm Vx < Palm Pilot Professional w/2 MB upgrade < Palm Pilot Professional < Sharp Zaurus ZR-3500 < Casio Digital Diary SF-4000 < Casio Digital Diary SF-1000

Posting Permissions