Page 1 of 4 1234 LastLast
Results 1 to 20 of 72
  1. Olidie's Avatar
    Posts
    385 Posts
    Global Posts
    387 Global Posts
       #1  
    Just purchased and downloaded monopoly and Let's Golf, neither is loading. Anybody experiencing the same problem?
  2. #2  
    any error?
    Maybe this is also connected with the MyTether Problem (cant run Doom, Quake) if those Official games you SDL too this could be the problem
  3. Olidie's Avatar
    Posts
    385 Posts
    Global Posts
    387 Global Posts
       #3  
    No error. Just won't open.
  4. #4  
    Downloaded Asphalt5...... does nothing! What gives?
    Mark W. Mebane
    markmebane@sbcglobal.net
    434.825.4800
  5. #5  
    do you use mytether?
  6. #6  
    restart the Pre and try again
  7. #7  
    i have the same problem. tried restarting. mytether patch is "off."
    any suggestions?
  8. Olidie's Avatar
    Posts
    385 Posts
    Global Posts
    387 Global Posts
       #8  
    I have restarted several timses. Yes, I do use my tether.
  9. #9  
    idk, i got the msg at first, but reboot fixed it.
  10. #10  
    I use mytether as well and the game will not start for me either. I've tried to run the game with the patch disabled, rebooted, reinstalled the game and nothing is working. Wondering if I might have to uninstall mytether.
  11. Olidie's Avatar
    Posts
    385 Posts
    Global Posts
    387 Global Posts
       #11  
    I deleted myTether, but it's still not working.
  12. #12  
    Quote Originally Posted by olidie View Post
    I deleted myTether, but it's still not working.
    Dang, I'm not sure what else we can try... Maybe Palm is punishing us tetherers by locking us out of all the cool new stuff :-)
  13. Olidie's Avatar
    Posts
    385 Posts
    Global Posts
    387 Global Posts
       #13  
    I'm doctoring my Pre, I'll let you guys know if that helps
  14. #14  
    Same problem here. Bought NFSU and when I tap the icon, nothing happens. No error. Nothing. Tried removing some apps (just in case), tried rebooting, tried airplane mode, tried deleting and reinstalling the app, and still nothing.

    Going to try removing patches, theme, and my tether next.
  15. #15  
    Doctoring mine too. I bought NSFU and Asphalt5 both do nothing when I click on them. It seems like it is a mytether problem.
  16. D3on's Avatar
    Posts
    23 Posts
    Global Posts
    34 Global Posts
    #16  
    it took a while to down then install. oregon trail workin fine on my phone.
  17. #17  
    Please report back if you figure out the problem. Normally I'd be trying everything in the book but I'm too sick to care enough. I'd like to get the game working though.
  18. #18  
    Here is the solution that has worked for some, myself included...

    -Download the following .rar file: asabutton.com/PalmPre/MyTetherPatch/mytether.rar
    -Enable wifi patch in MyTether and restart when prompted.
    -Connect phone in usb drive mode.
    -Navigate to your pre drive. Locate the .mytether folder and replace it with the .mytether folder in the downloaded .rar file.
    -Disable wifi patch in MyTether and restart when prompted.

    That should be all there is to it. Just a note, I haven't tried to use MyTether after applying this fix...
  19. Olidie's Avatar
    Posts
    385 Posts
    Global Posts
    387 Global Posts
       #19  
    Now everything is working. I doctored my phone
  20. #20  
    I had an issue with Oregon Trail crashing. I couldn't play the game at all until I uninstalled the Homebrew Quake and it's associated service, and now it plays perfectly. Don't know about the other games.
Page 1 of 4 1234 LastLast

Posting Permissions