Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 72
  1. geogray's Avatar
    Posts
    82 Posts
    Global Posts
    85 Global Posts
    #21  
    Looks like once you download, they go into the app catalog on the device. Tap the icon from the launcher, it will open the app catalog and display the game. tap that, wait a few minutes and you'll get a message that the game has been installed. Go back to the launcher and tap the icon again and it will run. This seems to be the case if there is a blue circle on the icon.
  2. #22  
    Quote Originally Posted by instalectual View Post
    Here is the solution that has worked for some, myself included...

    -Download the following .rar file: asabutton.com/PalmPre/MyTetherPatch/mytether.rar
    -Enable wifi patch in MyTether and restart when prompted.
    -Connect phone in usb drive mode.
    -Navigate to your pre drive. Locate the .mytether folder and replace it with the .mytether folder in the downloaded .rar file.
    -Disable wifi patch in MyTether and restart when prompted.

    That should be all there is to it. Just a note, I haven't tried to use MyTether after applying this fix...
    Thanks, this worked for me. I'll test MyTether after I play the game for a bit.
  3. #23  
    Quote Originally Posted by jeremy3721 View Post
    Thanks, this worked for me. I'll test MyTether after I play the game for a bit.
    cool too bad my phone is currently doctoring... I guess some patience does go a long way...
  4. Olidie's Avatar
    Posts
    385 Posts
    Global Posts
    387 Global Posts
       #24  
    Doctored Pre. Games work fine. Installed Preware, my previously installed patches are still on my pre, but aren't active. I tried uninstalling but I get an error message. I tried EPR, also get an error message "no patches found". Can't uninstalled patches. What do I do? Help
    Last edited by olidie; 01/07/2010 at 08:13 PM. Reason: spell check
  5. PiroAR's Avatar
    Posts
    9 Posts
    Global Posts
    10 Global Posts
    #25  
    If you have ever enabled the mytether wifi patch, you wont be able to play any of the newer games or quake/doom etc. Pretty much your only option is to doctor or you can just reset your phone using the option provided in device info. That worked for me. You can still use the usb/bluetooth tethering, but once you enable the patch, it pretty much screws up all the games even if you disable the patch, uninstall etc. Played with it all weekend trying to get doom/quake to work while using my tether.
  6. #26  
    Quote Originally Posted by jeremy3721 View Post
    Thanks, this worked for me. I'll test MyTether after I play the game for a bit.
    Quote Originally Posted by instalectual View Post
    Here is the solution that has worked for some, myself included...

    -Download the following .rar file: asabutton.com/PalmPre/MyTetherPatch/mytether.rar
    -Enable wifi patch in MyTether and restart when prompted.
    -Connect phone in usb drive mode.
    -Navigate to your pre drive. Locate the .mytether folder and replace it with the .mytether folder in the downloaded .rar file.
    -Disable wifi patch in MyTether and restart when prompted.

    That should be all there is to it. Just a note, I haven't tried to use MyTether after applying this fix...
    Thanks! Both NFS and MyTether worked after doing this. In order to launch NFS I had to remove the MyTether patch, the game would not load with it active.
  7. #27  
    People, there is no need to Dr! Follow the instructions I previously posted, it worked for me and several others in this thread!!

    If these steps do not resolve the problem, then your issue is not with MyTether.
  8. #28  
    Quote Originally Posted by instalectual View Post
    People, there is no need to Dr! Follow the instructions I previously posted, it worked for me and several others in this thread!!

    If these steps do not resolve the problem, then your issue is not with MyTether.
    Bump this for everyone to see. Just spent the last 2 hours of my life doctoring to 1.3.5 then having contact syncing issues.. Had to doctor back to an older version and ota upgrade to 1.3.5.1.

    USE THE PATCH!!
  9. #29  
    I don't have mytether and can't get nfs to install. Errors every time and says I need torestart then still fails.
  10. #30  
    Same here. I never have used MyTether. On a more or less "clean" Pre I purchased the game, then the phone spent 15-20 minutes downloading it. It then prompts me to restart, which I do. Then during the restart I here a notification chime which is the phone telling me that the "install failed."

    I go back to the app catalog and it asks me to reinstall. This just begins the entire 15-20 minute cycle over again. What gives?
  11. Olidie's Avatar
    Posts
    385 Posts
    Global Posts
    387 Global Posts
       #31  
    Thanks Again Fireman. I doctored my Pre before you posted. Patches on my Pre that were previously installed did not get removed after it was doctored, and they aren't active. I tried removing it, but I get an error message. I used Emergency Patch Recovery, I also get an error message, "no patches found". Any solutions. Thanks!
  12. Zam
    Zam is offline
    Zam's Avatar
    Posts
    4 Posts
    Global Posts
    6 Global Posts
    #32  
    Quote Originally Posted by Leedavis190 View Post
    Thanks! Both NFS and MyTether worked after doing this. In order to launch NFS I had to remove the MyTether patch, the game would not load with it active.
    Solved all my problems as well. Thanks so much!
  13. #33  
    I too can confirm this works!! Mods, Please create a new post and sticky this!
  14. #34  
    If you are receiving error messages during download or during install then this thread is not going to help. I'm sure there is a fix out there for you though...

    If you have downloaded and installed NFS or any of the other new games and you click on the icon and nothing happens then you are likely a MyTether user and this fix will help you. The patch that MyTether installs that also breaks the camera seems to have a similar affect on 3D games. Follow the steps I posted earlier and game away.
  15. acculver's Avatar
    Posts
    62 Posts
    Global Posts
    87 Global Posts
    #35  
    Quote Originally Posted by instalectual View Post
    Here is the solution that has worked for some, myself included...

    -Download the following .rar file: asabutton.com/PalmPre/MyTetherPatch/mytether.rar
    -Enable wifi patch in MyTether and restart when prompted.
    -Connect phone in usb drive mode.
    -Navigate to your pre drive. Locate the .mytether folder and replace it with the .mytether folder in the downloaded .rar file.
    -Disable wifi patch in MyTether and restart when prompted.

    That should be all there is to it. Just a note, I haven't tried to use MyTether after applying this fix...
    I Follow the above and the games worked and I was able to Tether Thank you.
  16. #36  
    Quote Originally Posted by instalectual View Post
    Here is the solution that has worked for some, myself included...

    -Download the following .rar file: asabutton.com/PalmPre/MyTetherPatch/mytether.rar
    -Enable wifi patch in MyTether and restart when prompted.
    -Connect phone in usb drive mode.
    -Navigate to your pre drive. Locate the .mytether folder and replace it with the .mytether folder in the downloaded .rar file.
    -Disable wifi patch in MyTether and restart when prompted.

    That should be all there is to it. Just a note, I haven't tried to use MyTether after applying this fix...
    Hi
    In the following instruction:
    -Navigate to your pre drive. Locate the .mytether folder and replace it with the .mytether

    What is the path to the .mytether folder on the Pre?

    Thanks in advance.
    Former Centro, Treo 700P, Treo 600, Tungsten T, M505 and PalmIII user...currently a Pre owner.
  17. #37  
    I used the emergency patch removal tool within Preware and the game finally installed.
    Former Centro, Treo 700P, Treo 600, Tungsten T, M505 and PalmIII user...currently a Pre owner.
  18. Pupator's Avatar
    Posts
    82 Posts
    Global Posts
    85 Global Posts
    #38  
    This worked for me also. I had Monopoly that wouldn't start after the wifi patch. I followed these instructions and just played a full game.


    Quote Originally Posted by instalectual View Post
    Here is the solution that has worked for some, myself included...

    -Download the following .rar file: asabutton.com/PalmPre/MyTetherPatch/mytether.rar
    -Enable wifi patch in MyTether and restart when prompted.
    -Connect phone in usb drive mode.
    -Navigate to your pre drive. Locate the .mytether folder and replace it with the .mytether folder in the downloaded .rar file.
    -Disable wifi patch in MyTether and restart when prompted.

    That should be all there is to it. Just a note, I haven't tried to use MyTether after applying this fix...
  19. #39  
    I cannot get the patches to remove either through Preware EPR or WebOS Install. It says there are no patches, but they are still there no matter how many times I restart. And Games still won't even start. Help!
  20. #40  
    hi I was having the same problem, but I too never used mytether and have a good bit of patches and homebrew apps installed. I got the games working by un installing all of those games and then un installing the upstart manager service and reinstalling it then reinstalling the games and it worked
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions