Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 58
  1. jurias's Avatar
    Posts
    159 Posts
    Global Posts
    161 Global Posts
    #21  
    same issue here I have tried almost all except the 10 step one going to try tht tonite..any other suggestions besides the good old doctor
  2. #22  
    FWIW, after removing Preware and the Package Manager service and reinstalling, then running the EMH (it magically reappeared after reloading Preware/PMS), my App Cat failure seems to be resolved. I definitely recommend doing this. However, now I'm experiencing some other quirks chronicled here.
    Mark A. Einersen
    HTC Evo 4G w/Seidio Innocase Active Limited Edition Case < Palm Pre < Palm Pixi (wife) < Palm Treo 755p < Palm Centro (wife) < pa1mOne Treo 650 < Palm Tungsten|E (wife) < Palm Tungsten|T3 w/Sena Case < Sony Clie NR70 < Palm m505 < Palm m105 (wife) < Palm Vx < Palm Pilot Professional w/2 MB upgrade < Palm Pilot Professional < Sharp Zaurus ZR-3500 < Casio Digital Diary SF-4000 < Casio Digital Diary SF-1000
  3. #23  
    Re did the 10 steps mentioned earlier in this thread, but now every time i try to install an app, it would just say "download paused", for all apps, any help would be appreciated.
  4. #24  
    Please, any ideas would be appreciated. I cannot install or update any apps, it says "download paused", and this is after running the Emergency Migration patch due to an earlier issue, the one mentioned on this thread.
  5. #25  
    Quote Originally Posted by OnePalmAddict View Post
    So you're saying that clearing your browser cache solved the app install error??
    yes it did , well either cache or cookies dont know which or why but it did !
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. dallen13's Avatar
    Posts
    18 Posts
    Global Posts
    50 Global Posts
    #26  
    Quote Originally Posted by laelipoo View Post
    The reason you need it is that 1.3.5 doesn't move all the apps over if you have ANY homebrew. Once it gets to a homebrew, which doesn't have the app.info file it needs, 1.3.5 stops moving the apps. Thus, your app catalogue does not work.

    The Emergency Migration Helper, or EMH, gives all of your homebrew a blank app.info file, so on the next restart, the 1.3.5 download can finish. And then all is well in Preland.
    thank you! im not extremely savvy with all of this but i really wanted to at least understand what EMH was doing in basic terms before i installed it
  7. IRhino's Avatar
    Posts
    50 Posts
    Global Posts
    54 Global Posts
    #27  
    Good luck to anyone who has this bug. I had to delete everything from the usb partition AND doctor my pre to get this fixed.
  8. #28  
    Awesome, that fix worked like a charm. Thanks
  9. #29  
    EMH takes care of the files that were left in the original palm location before 1.3.5. It is in Preware and it should fix your issues. My understanding is it is just a script to take care of the movement for you.
  10. #30  
    Worked for me
  11. #31  
    I followed the steps on this post:
    forums.precentral.net/palm-pre/221344-official-webos-1-3-5-issues.html

    And I ran the Emergency Migration Helper and I was able to update most of the Apps from the App Catalog, but here are ones that still show "Download failed".

    Shopping List
    Stopwatch/Timer (which is use all the time...errrrggg)
    Wabbit Hunt Lite

    I don't know what to do next.
  12. IRhino's Avatar
    Posts
    50 Posts
    Global Posts
    54 Global Posts
    #32  
    rlt - Have you tried deleting everything from your usb partition and then webdoctoring?
  13. #33  
    Quote Originally Posted by rlt7500 View Post
    I followed the steps on this post:
    forums.precentral.net/palm-pre/221344-official-webos-1-3-5-issues.html

    And I ran the Emergency Migration Helper and I was able to update most of the Apps from the App Catalog, but here are ones that still show "Download failed".

    Shopping List
    Stopwatch/Timer (which is use all the time...errrrggg)
    Wabbit Hunt Lite

    I don't know what to do next.
    possibly because these were free at one time but now are paid apps...
    If "If's" and "But's" were candy and nuts we'd all have a Merry Christmas!


  14. #34  
    Quote Originally Posted by spudland View Post
    +1....It happened when I went to 1.3.5 and now again with 1.3.5.1 so I'm going to try reinstalling pkg manager and Preware...worked last time.

    Okay, this worked for me:
    1. Go into Preware and remove Luna Manager.
    2. Remove Preware using Orange + tap Preware icon.
    3. Then use WebOS Quick Install to remove Package Manager.
    4. Restart your phone (full restart).
    5. Then use WebOS Quick Install to reinstall Package Manager.
    6. Use WebOS Quick Install to reinstall Preware.
    7. Use WebOS Quick Install to reinstall Luna Manager.
    8. Luna Restart your phone.
    9. Use Preware to install Emergency Migration Helper (phone will do auto Luna Restart).
    10. Delete any failed installs on your phone using Orange + tap icon with ! on it.
    11. Hopefully you can now download apps from the app catalog.
    i tried this and i still got nothing... ive tried this emergency migration helper thing about 10 times to result in the same issue i had from the beginning (failed install with my phone saying "restart required"). ive been on most likely every thread that has to do with this issue and am still having the problem. does anyone have the miraculous solution to my o-so-common problem that everyone who encounters is finding the solution. (sorry for the venting)

    thanks in advance, if anyones got anything for me
  15. #35  
    Quote Originally Posted by laxin417 View Post
    i tried this and i still got nothing... ive tried this emergency migration helper thing about 10 times to result in the same issue i had from the beginning (failed install with my phone saying "restart required"). ive been on most likely every thread that has to do with this issue and am still having the problem. does anyone have the miraculous solution to my o-so-common problem that everyone who encounters is finding the solution. (sorry for the venting)

    thanks in advance, if anyones got anything for me
    if this isn't working then you're probably going to have to use webOS doctor or web OS repair utility...
    If "If's" and "But's" were candy and nuts we'd all have a Merry Christmas!


  16. #36  
    Quote Originally Posted by spudland View Post
    if this isn't working then you're probably going to have to use webOS doctor or web OS repair utility...
    ran the webos doctor. apps work now. thanks
  17. #37  
    Quote Originally Posted by rlt7500 View Post
    I followed the steps on this post:
    forums.precentral.net/palm-pre/221344-official-webos-1-3-5-issues.html

    And I ran the Emergency Migration Helper and I was able to update most of the Apps from the App Catalog, but here are ones that still show "Download failed".

    Shopping List
    Stopwatch/Timer (which is use all the time...errrrggg)
    Wabbit Hunt Lite

    I don't know what to do next.
    I have this issue with several apps and as best as I can tell these apps were originally homebrew (free) but are now in the official App Cat (paid). Thus when you attempt to update your older (free) versions with the newer updated (paid) versions, the updates fail. I think the alternatives are to either continue using the older versions or pay for and download the latest ones.

    HTH,
    ME
    Mark A. Einersen
    HTC Evo 4G w/Seidio Innocase Active Limited Edition Case < Palm Pre < Palm Pixi (wife) < Palm Treo 755p < Palm Centro (wife) < pa1mOne Treo 650 < Palm Tungsten|E (wife) < Palm Tungsten|T3 w/Sena Case < Sony Clie NR70 < Palm m505 < Palm m105 (wife) < Palm Vx < Palm Pilot Professional w/2 MB upgrade < Palm Pilot Professional < Sharp Zaurus ZR-3500 < Casio Digital Diary SF-4000 < Casio Digital Diary SF-1000
  18. #38  
    i am using that as an excuse to get a new phone from sprint. the husband went the other day and they are ordering him a new phone... his third or fourth phone since he got it in august. lol. i am in need of a new one since my little power button on the top right corner fell out and i can't turn the screen off when im not using it (not detrimental, but a hassle none the less).
  19. #39  
    thanks buddy that worked for the app catalog error, however I am still getting an error message when i open preware saying "package manager service is not running" it's installed already...any idea what is going on with this? my phone has 1.3.5.1
  20. #40  
    Quote Originally Posted by nino2al View Post
    thanks buddy that worked for the app catalog error, however I am still getting an error message when i open preware saying "package manager service is not running" it's installed already...any idea what is going on with this? my phone has 1.3.5.1
    Hard reset usually fixed that...
    If "If's" and "But's" were candy and nuts we'd all have a Merry Christmas!


Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions