Results 1 to 8 of 8
  1. theduder's Avatar
    Posts
    30 Posts
    Global Posts
    684 Global Posts
       #1  
    Pre screen was black this AM. Not on charger, didn't think much so I plugged it in.

    Got the red battery screen, which turned to the white Palm logo.

    Phone won't start, stuck on white Palm logo. I've removed the battery several times, but to no avail.



    Thoughts?
  2. #2  
    did you leave it plugged in? maybe it's completely dead. i thought my friends phone was bricked because the white palm logo would not flash like it does when it turns on. about 2 minutes later after i left it alone it finally started flashing and it turned on just fine.
  3. theduder's Avatar
    Posts
    30 Posts
    Global Posts
    684 Global Posts
       #3  
    Nevermind - it finally awoke. It wasn't the battery - I don't know why it was so stubborn.

    Maybe it was heat?


    Ooooh, weird - when it woke up it thinks it's July 17th 2009... and manually correcting it erased my calendars. *&&^#%@ Palm.
    Last edited by theduder; 01/07/2010 at 09:49 AM.
  4. angiest's Avatar
    Posts
    933 Posts
    Global Posts
    952 Global Posts
    #4  
    I found out yesterday that the device will stay on when plugged in with no batter. I developed some odd problem where the phone would simply hang and I had to remove the batter. I opted to take a trip to the doctor and whilst trying to get the doctor to work it hung up on me while booting. It was plugged in at the time and I removed the battery and for several minutes it sat there like that on the USB but no battery.
  5. #5  
    Leave it plugged in for a while before trying the next battery pull, if that doesn't work you'll probably have to resort to doctoring it...
    Yeah, uhh... it's Kevin. (KevinT was already taken.)

    PalmPilot Professional, Palm V, Kyocera 7135, Treo 600, Treo 650, Treo 700p, Palm Prē & Prē 2, HP TouchPad & Veer
  6. #6  
    Quote Originally Posted by theduder View Post
    Ooooh, weird - when it woke up it thinks it's July 17th 2009... and manually correcting it erased my calendars. *&&^#%@ Palm.
    If it's still running anything less than 1.3.5.1 the Calender appears blank after Jan 1, 2010 if you sync an Exchange profile. Run the Update app...
    Yeah, uhh... it's Kevin. (KevinT was already taken.)

    PalmPilot Professional, Palm V, Kyocera 7135, Treo 600, Treo 650, Treo 700p, Palm Prē & Prē 2, HP TouchPad & Veer
  7. theduder's Avatar
    Posts
    30 Posts
    Global Posts
    684 Global Posts
       #7  
    I'm completely fixed, but this is kinda getting old. I'm glad Verizon is adding the Pre because they have the weight to throw around to make things happen. I hope (and expect) to see a marked improvement across the board in quality and rate of coding and feature adoption after the Verizon launch.
  8. djmcgee's Avatar
    Posts
    626 Posts
    Global Posts
    627 Global Posts
    #8  
    Quote Originally Posted by theduder View Post
    I'm completely fixed, but this is kinda getting old. I'm glad Verizon is adding the Pre because they have the weight to throw around to make things happen. I hope (and expect) to see a marked improvement across the board in quality and rate of coding and feature adoption after the Verizon launch.
    Hah, that's pretty funny

Posting Permissions