Results 1 to 7 of 7
  1.    #1  
    Ever since I updated doom, quake, etc. Won't load. The icon lights up and at the bottom it says loading... Then nothing happens. Still sitting at launcher.
  2. #2  
    Same here. Finally a game I like and now more headaches. Do I spend hours trying to figure it all out or move on? I am seriously considering walking away form this phone for a few months. And give Palm some time to get the bugs worked out. I feel like a beta tester and I had to pay for the phone and service.
  3.    #3  
    Just downloaded the new tetris and it's doing the same thing. This sucks, how can I fix this?
  4.    #4  
    Anyone? Please what can I do. Should I bring my phone to the doctor? Will all my settings and applications come back fine then? I know I heard some people were having trouble with it.
  5. delao13's Avatar
    Posts
    313 Posts
    Global Posts
    341 Global Posts
    #5  
    Here is the solution, worked for me and a few others: http://forums.precentral.net/palm-pr...ml#post2137251

    The problem appears to be the Wifi Mytether Patch. Follow these instructions exactly and you should be fine.
  6.    #6  
    Quote Originally Posted by delao13 View Post
    Here is the solution, worked for me and a few others: http://forums.precentral.net/palm-pr...ml#post2137251

    The problem appears to be the Wifi Mytether Patch. Follow these instructions exactly and you should be fine.
    You are a absolute live saver man! Thanks so much
  7. #7  
    I have the same problem with DOOM and Quake not being able to work. But my commercial games work, and I don't have MyTether installed. I can't fathom why they aren't working. I've uninstalled and reinstall them directly from the PreWare application several times with no luck.

Posting Permissions