Results 1 to 6 of 6
  1.    #1  
    Do I download and where is it? I thought it was in the stickies here before but I"m not seeing it.
  2.    #2  
    I downloaded webosQI 2.96 and the doctor with it but it's not letting me install preware... Do I have to wait for the next version of quick install before getting preware since I updated to 1.3.5.1 ?? Someone help plz.
  3. Queueyou's Avatar
    Posts
    80 Posts
    Global Posts
    126 Global Posts
    #3  
    If you have the novacom drivers installed, don't worry about it, just run the stand-alone preware installer. (After deleting any preware/package manager service on your phone). At least that's what I did in 1.3.5
  4.    #4  
    Quote Originally Posted by Queueyou View Post
    If you have the novacom drivers installed, don't worry about it, just run the stand-alone preware installer. (After deleting any preware/package manager service on your phone). At least that's what I did in 1.3.5
    This is the error i'm getting when I try to install Diffstat and GNU Patch to get preware. How can I tell if I have the novacom drivers installed?

  5. #5  
    I always just instal the "preware" app, and then the "package manager service". i dont think you need diffstat or GNU patch to run preware, although it always automatically downloads em when i download the LED notification patch on my device through preware.

    the two needed are "checked" in the screen cap below.

  6.    #6  
    Quote Originally Posted by GarrettQ View Post
    I always just instal the "preware" app, and then the "package manager service". i dont think you need diffstat or GNU patch to run preware, although it always automatically downloads em when i download the LED notification patch on my device through preware.

    the two needed are "checked" in the screen cap below.

    Awesome! Thx A lot! I d/led P Manager & Preware afer and everything is working now. For some reason I thought I had to have diffstat and GNU.

Posting Permissions