Results 1 to 10 of 10
  1.    #1  
    I've been having problems with trying to install more apps to my Pre. I'm not sure if it's the amount of apps that I have, but doesn't 1.3.5 fix the app limit? After prompting me that the app has been installed, the app icon in the launcher still appears and acts like it is a download-still-in-progress (i.e., clear icon that when clicked, will re-direct to the app catalog; when re-directed to the app catalog, on the bottom where you click to install, it says, "Installing..." and remains that way). Also, I can't remove this useless icon in the launcher without having to restart the phone. I've restarted it a number of times and attempted to install again, but same results.

    I apologize if this has been discussed before, as I had searched and found nothing. Thanks in advance.
  2. #2  
    its normally due to your restoration of PalmDatabase.db3 file
  3.    #3  
    Quote Originally Posted by sketch42 View Post
    its normally due to your restoration of PalmDatabase.db3 file
    A little more clarification, please?
  4. #4  
    http://forums.precentral.net/palm-pr...ml#post2126726
    Quote Originally Posted by Seven_Speed View Post
    bump


    36 views cant get any help or answer, so i guess everybody M:Racing is working?
    is this whats happening?



    and when you delete the app it says 0k?

    if so than did you restore your PalmDatabase.db3 file?
    (If yes than this is your issue, i resolved this with wabbit hunt by doctoring than app catalog and downloading wabbit hunt, and than restoring my PalmDatabase.db3)

    If Not did you have M:Racing installed from homebrew (NOT the app catalog) just before you updated to 1.3.5?
    (If yes than this is your issue, it may have happened if you used the EMH (Emergency Migration Helper) after deleting your homebrew, i know that 1.3.1 had left some blank folders of the app even after i deleted the app
    Solution: start by goto the usb portion and delte the .palm Folder (make a backup of it just in case .. all though i have found it to be unneccesary) than webdoctor than goto app catalog and downloading m:racing
  5.    #5  
    Quote Originally Posted by sketch42 View Post
    http://forums.precentral.net/palm-pr...ml#post2126726


    is this whats happening?



    and when you delete the app it says 0k?

    if so than did you restore your PalmDatabase.db3 file?
    (If yes than this is your issue, i resolved this with wabbit hunt by doctoring than app catalog and downloading wabbit hunt, and than restoring my PalmDatabase.db3)

    If Not did you have M:Racing installed from homebrew (NOT the app catalog) just before you updated to 1.3.5?
    (If yes than this is your issue, it may have happened if you used the EMH (Emergency Migration Helper) after deleting your homebrew, i know that 1.3.1 had left some blank folders of the app even after i deleted the app
    Solution: start by goto the usb portion and delte the .palm Folder (make a backup of it just in case .. all though i have found it to be unneccesary) than webdoctor than goto app catalog and downloading m:racing
    This is exactly what happens...

    Thing is, I have never downloaded M:Racing nor have I ever touched the PalmDataBase file. After further testing, though, I found out that it only happens with certain apps that I want to download. In this case, it's the twee free application. How would I fix this?
  6. #6  
    did you install this app via homebrew previously?

    the 2 situations and solutions above both work
    whether is because there are some orphaned files on your phone , you have a partially corrupted db3 file or just an app catalog issue ... i have found the above solutions work regardless. i know its a pain. but its all i got
  7.    #7  
    Quote Originally Posted by sketch42 View Post
    did you install this app via homebrew previously?

    the 2 situations and solutions above both work
    whether is because there are some orphaned files on your phone , you have a partially corrupted db3 file or just an app catalog issue ... i have found the above solutions work regardless. i know its a pain. but its all i got
    Much thanks.

    One more clarification, though...

    So, all I would have to do is doctor the phone and then re-download the app and that should fix the problem?

    EDIT: And also, if I were to decide to just do nothing about this problem and wait for the next update, would the problem still be there?
  8. #8  
    everything you have SHOULD be backed up by palm.. but just in case i would backup whatever you can

    But yes essentially the steps that i have found work are delete the .palm folder (Again you can back it up if you like but i have found it unnecessary) ALWAYS Remove all patches and themes to ensure a smooth recovery] and than Doctor your phone
  9. #9  
    How would you Doctor the Phone, what program do I use?

Posting Permissions