Results 1 to 11 of 11
  1. ride22's Avatar
    Posts
    11 Posts
    Global Posts
    18 Global Posts
       #1  
    I have searched but I cannot find anything.

    I just received a replacement pre, and it is on web os version 1.1.0, and I cannot get it to update. Does anyone have any suggestions as to how I can get to the proper version of webOS?

    Thanks
  2. gc916's Avatar
    Posts
    233 Posts
    Global Posts
    294 Global Posts
    #2  
    Quote Originally Posted by ride22 View Post
    I have searched but I cannot find anything.

    I just received a replacement pre, and it is on web os version 1.1.0, and I cannot get it to update. Does anyone have any suggestions as to how I can get to the proper version of webOS?

    Thanks
    When you say that you "just" received it, do you mean that it has been activated? Can you place/receive calls?

    If yes, the phone "should" update on its own. What happens when you attempt to force the update?
  3. ride22's Avatar
    Posts
    11 Posts
    Global Posts
    18 Global Posts
       #3  
    Quote Originally Posted by gc916 View Post
    When you say that you "just" received it, do you mean that it has been activated? Can you place/receive calls?

    If yes, the phone "should" update on its own. What happens when you attempt to force the update?
    I asked them to check at the Sprint store before I activated it, but he assured me that it was up to date. Anyways, yes it is activated and I can send and receive, but I cannot get the updates program to connect. It will check for updates and then say it could not connect.
  4. #4  
    try doing the updates at another location
  5. #5  
    Make sure you are not in Dev mode.
  6. vnmous1's Avatar
    Posts
    173 Posts
    Global Posts
    315 Global Posts
    #6  
    Quote Originally Posted by ride22 View Post
    I have searched but I cannot find anything.

    I just received a replacement pre, and it is on web os version 1.1.0, and I cannot get it to update. Does anyone have any suggestions as to how I can get to the proper version of webOS?

    Thanks
    You may want to recheck that. Sprint, nor Palm send refurbs with 1.1.0 on them. If you got it directly from either of those two parties, you should take it back to a Sprint corporate owned store with repair facilities and have THEM do it. I know that for all the more experienced folks on here that sounds like overkill, but IF it came from either of those two parties, it's their goof.

    bj
  7. ride22's Avatar
    Posts
    11 Posts
    Global Posts
    18 Global Posts
       #7  
    DEV mode is not on, and I have never had an issue updating the phone from this location before.
  8. ride22's Avatar
    Posts
    11 Posts
    Global Posts
    18 Global Posts
       #8  
    Quote Originally Posted by vnmous1 View Post
    You may want to recheck that. Sprint, nor Palm send refurbs with 1.1.0 on them. If you got it directly from either of those two parties, you should take it back to a Sprint corporate owned store with repair facilities and have THEM do it. I know that for all the more experienced folks on here that sounds like overkill, but IF it came from either of those two parties, it's their goof.

    bj
    It came from a Sprint Corporate Store.
  9. vnmous1's Avatar
    Posts
    173 Posts
    Global Posts
    315 Global Posts
    #9  
    Quote Originally Posted by ride22 View Post
    It came from a Sprint Corporate Store.
    Take it back.

    bj
  10. gc916's Avatar
    Posts
    233 Posts
    Global Posts
    294 Global Posts
    #10  
    Maybe others here can confirm, but I think you could run WebOS Doctor 1.3.5.

    I agree with bj, however, that it shouldn't be your problem to fix. I'd take it back to Sprint.
  11. ride22's Avatar
    Posts
    11 Posts
    Global Posts
    18 Global Posts
       #11  
    Quote Originally Posted by gc916 View Post
    Maybe others here can confirm, but I think you could run WebOS Doctor 1.3.5.

    I agree with bj, however, that it shouldn't be your problem to fix. I'd take it back to Sprint.
    Well believe it or not, I just fixed it by restarting the phone. A stupid fix, but it worked. Thanks for the help. I am currently down loading 1.3.5.1.
    Thanks

Posting Permissions