Results 1 to 7 of 7
  1.    #1  
    Is there a way to confirm that while I'm browsing the web my Pre is using the WIFI connection and *not* the EVDO (or other cell) connection??

    The wifi icon is showing connected - full 'bars' - shows my SSID/network name, but the response times are just HORRIBLE! Here are some results from mobilespeedtest.com:

    Pre WIFI connected

    100KB test - 355 kbps

    500KB test - 178 kbps

    Pre EVDO (Turned wifi off - Ev icon shows 3 bars)

    100KB test - 400 kbps

    500KB test - 228 kbps


    Laptop (wireless - same network/router)

    2MB test - 1923 kbps


    I would think that my Pre should get at least close to the same results as my wireless laptop - shouldn't it?? If anything, it looks like my Pre gets slightly worse speeds when wifi is connected vs EVDO!

    Router is a D-link DIR-655 N. I'm using static IPs instead of DHCP and using WPA for the security.

    Any ideas or suggestions? Thanks!
  2. #2  
    What wireless mode have you set on the router? G, N or both?
  3. #3  
    You could verify by trying to load a local webpage instead. Like the router's admin page. It will either load (meaning you are on wifi), or not.
    Kevin
    Retail Communications Consultant
    Sprint Corporate Retail Store (Advanced Exchange)
    HTC Mogul - Palm Treo 800w - RIM Blackberry Curve 8350i - HTC Touch Pro - Palm Pre - HTC Hero w/2.1

    Any mis-spellings or grammatical errors in the above statement are intentional; they are placed there for the enjoyment of those who like to point them out. Above post is based on my personal opinion and knowledge, it is not an official position on behalf of Sprint Nextel. Enjoy. :-)
  4. #4  
    You can turn off data in the phone app then turn on WiFi. If you can load a page, then it's definitely WiFi.
  5. #5  
    Take a look at this patch for download speeds on wifi:

    http://forums.precentral.net/webos-p...d-manager.html
  6. #6  
    same site, I'm getting

    220 kbps on evdo

    4022 kbps on wifi
  7.    #7  
    Wow!! ID 10T error!!

    Thank you for all of the suggestions! 192.168.1.1 came up on the phone - so then I went ahead and turned off data usage - hmmm.. nothing loads...

    Quadruple checked my network settings - my gateway was set to 92.168.1.1 - instead of 192 Unbelievable how long I've been running w/ my wifi all jakked up!! Talking since launch day!!

    NOW I'm getting 2649 kbps on the 500KB test! Much much better!

    Thanks again for the help - it forced me to take a closer look.

Posting Permissions