View Poll Results: Did you remove you patches/tweaks prior to updating to 1.3.5.1?

Voters
204. You may not vote on this poll
  • I removed all patches before the update.

    80 39.22%
  • I installed the update without deleting patches/tweaks and everything works just fine.

    124 60.78%
Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 62
  1. #21  
    I also did not remove patches and everything seemed fine. My Outlook Calendar came back and all of my meetings were visable. I do have a problem with app updates though. The updater told me I had 6 apps with updates. When I try to update them they all fail. I can delete the app and re-add it, but when the phone reboots I am told the update failed..
  2. #22  
    I removed mine... looks like i should have left them there... my VK errors out, and my character count errors out, when trying to reinstall...
  3. #23  
    didn't remove any patches, about 40. Everything working fine.
  4. #24  
    i had about 20 patches and a theme installed... the only patch i removed was the calendar patch to default to month view. Seems to be working fine. I can access preware without a problem.
  5. #25  
    I took a roll of the dice myself and kept patches on. I figured I could always "doctor" my phone. I did however look to see what other peoples results were first before taking chance...didn't want to remove patches again so soon after last update. All has worked perfect with no issues at all. I would still throw in the disclaimer that there is always a risk and it's recommended that you remove patches etc.
  6. #26  
    This is very troubling. Yes this was a small update and 99% of patches could survive being left intact with the update. This update was the exception not the rule. It would be very bad for people to start assuming that they could update their OS and leave patches in place.

    Just skim the threads on the first page alone. Almost half of them are people asking for help because they did not follow directions regarding patches and themes.

    You dont want to be one of those people.
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  7. #27  
    with such a small update 2mb i took the chance and left all of my patches and themes installed and just updated. all works fine and preware and all my apps work too. guess i lucked out.

    btw when do you guys think the next BIG update will be? i need to package up and save my custom theme before then.
  8. nerbe's Avatar
    Posts
    28 Posts
    Global Posts
    29 Global Posts
    #28  
    Nothing uninstalled prior to the update.

    Preware sees 77 installed packages. Included are 34 Patches, (Calender & Virtual Keyboard) and one Theme. Everything works fine so far. Seems like it took hours to reinstall all this after the 1.3.5 update. Sometimes being lazy bites me, but not this time.
  9. dr5150's Avatar
    Posts
    44 Posts
    Global Posts
    48 Global Posts
    #29  
    Steps I took:
    1. Reset with full erase
      I have never had an issue with my data being lost as it all sits on my own Exchange server
    2. WebOSDoctor to 1.3.5
    3. Activate
    4. Wait for applications from app store to download & install
    5. Apply 1.3.5.1
    6. WebOSQuickinstall of Preware, & Package manager
    7. Apply patches:
      "SMS Tone per Contact" is always the first one back on for me. I've had problems installing this if I put other patches on first.
    8. Install other Homebrew apps via Preware.
    9. Apply "My" Flaming Skulls Theme


    It's a long time consuming process but what can I say I'm a computer geek I love tweaking & playing with things.
  10. corpx's Avatar
    Posts
    209 Posts
    Global Posts
    219 Global Posts
    #30  
    After reading this thread, I installed it without removing any patches and looks good so far.
  11. kd0axs's Avatar
    Posts
    282 Posts
    Global Posts
    751 Global Posts
    #31  
    Updated both Pre and Pixi to 1.3.5.1 without removing patches. Everything is working just fine on both.
  12. #32  
    Quote Originally Posted by rc46 View Post
    This is very troubling. Yes this was a small update and 99% of patches could survive being left intact with the update. This update was the exception not the rule. It would be very bad for people to start assuming that they could update their OS and leave patches in place.

    Just skim the threads on the first page alone. Almost half of them are people asking for help because they did not follow directions regarding patches and themes.

    You dont want to be one of those people.
    Just wondering why you would chance it. Ya it is a pain to restore certain settings, but bricking your phone is worse.
  13. #33  
    I was in such a hurry to upgrade, I forgot about removing the patches. Everything seems to work AOK! Then I saw this thread and remembered.. OOPPS! Well it works like it did before!
  14. antmon1's Avatar
    Posts
    224 Posts
    Global Posts
    311 Global Posts
    #34  
    like many others, only removed the 4 calendar patches i had and then downloaded/installed the webos update...

    no issues.
    Palm Pre (Sprint)
  15. bmoyer1's Avatar
    Posts
    30 Posts
    Global Posts
    31 Global Posts
    #35  
    Just updated... I removed my Theme and the only Calendar patch I had. No problems at all and it took about 3-5 minutes over wi-fi.

    Bob
  16. #36  
    Starting with 1.3.5 the update, they are now only the new files and not the whole new firmware. The reason the update is only 1 meg is because it is a few javascript/css files that are used by the Calendar. Never the less, they aren't critical files used by any patches. Therefore, I see no need to remove any patches...
    "Life is Hard... it's harder if your stupid"
    - John Wayne
  17. #37  
    updated with theme and patches intact....no problem phone is fine
  18. #38  
    I only removed my two calendar patches, left the other 70 alone, installed it and no problems so far. I dont have themes tho...
  19.    #39  
    According to the poll, it seems people did the update with all of their patches. I will do the update tonight with my 3 patches that are installed. I appreciate all the feedback
  20. #40  
    I didn't have any calender patchs. Just updated w/out uninstalling anything. All good so far(knock onwood).
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions