Results 1 to 6 of 6
  1. coachdvc's Avatar
    Posts
    78 Posts
    Global Posts
    158 Global Posts
       #1  
    Why can't I get my Network Time to "stick" after I follow the steps to fix the calendar issue? I just keep getting this message: "Waiting for network time..."

    I've tried it with both the wi fi on and off. The only way to get it to work is to restart the phone, but that, of course, disables the calendar fix.
  2. #2  
    Quote Originally Posted by coachdvc View Post
    Why can't I get my Network Time to "stick" after I follow the steps to fix the calendar issue? I just keep getting this message: "Waiting for network time..."

    I've tried it with both the wi fi on and off. The only way to get it to work is to restart the phone, but that, of course, disables the calendar fix.
    Same problem here, though I hadn't tried a reset. Doing that now (1.3.5.1 installed.)
    Last edited by grappler; 01/05/2010 at 10:26 AM. Reason: Hadn't noted something written by OP.
  3. Spazo's Avatar
    Posts
    240 Posts
    Global Posts
    258 Global Posts
    #3  
    Having the same problem after MULTIPLE restarts.
  4. #4  
    I've had success after you enable network time and get the "Waiting for network time..." to turn on Airplane mode and wait until you see the Airplane icon at the top right and then turn Airplane mode back off. It seems as though the phone gets the network time update as soon as it re-connects to the cell carrier's network.

    Rebooting the phone also seems to re-establish network time, which should be fine once you have the 1.3.5.1 update installed.
  5. BMS
    BMS is offline
    BMS's Avatar
    Posts
    5 Posts
    Global Posts
    8 Global Posts
    #5  
    You're a GENIOUS!!!!!!!!!!!! I have been so frustrated w/ the time thing (started new years eve - BEFORE pacific time struck midnight). I didn't want to have to go buy a watch, but came very close. I didn't realize how frustrating it is to have the wrong time on a phone. Your suggestion of turning on the "airplane mode" was exactly what fixed the problem.
    Thanks!
  6. #6  
    Thanks. Toggling airplane mode off/on took care of it for me as well.
    IIIxe > Tungsten T > Treo 700p > Treo 755p > Pre

Posting Permissions