Page 8 of 10 FirstFirst ... 345678910 LastLast
Results 141 to 160 of 197
  1. #141  
    Quote Originally Posted by mdshadley View Post
    I'm experiencing essentially the same thing. Ran EPR before 1.3.5.1, now Preware says I have 56 patches installed.
    I was able to apply patches (that Preware says were already applied) using WOSQI. Then was able to remove one of them using Preware.
  2. #142  
    Just did the update and everything is OK. I did a EPR first, not confident enough yet. Maybe will venture out next time? Pretty quick update this time, guess the problem was big enough and didn't want black eye at CES? Hopefully we don't see a lot of unhappy posts here!
    Clie>Treo 600p> Treo 650p>Treo 755p>Treo 800w>Palm Pre
  3. rezistrat's Avatar
    Posts
    14 Posts
    Global Posts
    16 Global Posts
    #143  
    New refurb phone last night. Installed my typical Preware stuff. Updated to 1.3.5.1 last night. This morning tried to install Pandora from the Palm app store and it give me an error. It seems all the apps from the palm app store will not install any ideas?
  4. #144  
    Ok...so like most others I installed last night also. now i can only get it to sync one way. if i enter the info on my phone then it never shows up in exchange. however if i enter it on exchange it shows up on phone!!! so frustrated!! anyone else with this problem??? thanks!
  5. #145  
    I installed the update with all patches still on except for the one patch I had that affected the Calendar App (default to month view).

    So far I have not seen any ill efects (checked Preware, and App Cat), and all patches are still working, including the vkb. I was also able to reapply the Calendar patch via Preware without issue.
  6. g0rey1's Avatar
    Posts
    71 Posts
    Global Posts
    81 Global Posts
    #146  
    i updated, did not remove any patches or theme. no issues.
  7. #147  
    Quote Originally Posted by jbrooks72 View Post
    Ok...so like most others I installed last night also. now i can only get it to sync one way. if i enter the info on my phone then it never shows up in exchange. however if i enter it on exchange it shows up on phone!!! so frustrated!! anyone else with this problem??? thanks!
    Same experience.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  8. #148  
    Quote Originally Posted by jbrooks72 View Post
    Ok...so like most others I installed last night also. now i can only get it to sync one way. if i enter the info on my phone then it never shows up in exchange. however if i enter it on exchange it shows up on phone!!! so frustrated!! anyone else with this problem??? thanks!

    Just did the update to 1.3.5.1 with 40 patches and a theme on the phone. Update installed, patches work and I did a test of adding a "Test" event on my pre and 30 minutes later a "test2"........both show on Exchange and pre. Don't know if the sync is an exchange issue or a pre issue for you.
  9. PreMium's Avatar
    Posts
    236 Posts
    Global Posts
    242 Global Posts
    #149  
    Arrrgggg, I just bit the bullet and installed the 1.3.5 update. I don't use exchange and am not having problems with the calendar. Looks like I'm going to have to block updates again for a while
  10. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #150  
    Hmmmm. Just downloaded the update, but based on these comments... I'm not going to install right now. Looks like I could do it without removing patches/themes, but not worth the chance as I don't use Exchange.
  11. #151  
    I tried updating to 1.3.5.1 but it does not appear to be working. Do I have to wait for Palm to push the update to my device?
  12. #152  
    damn. my pre just told me it's doing it at next charge. i guess i'm going to do the whole EPR and theme removal bit. i know it doesn't seem to be hurting people to not do it, but i'm going to stay on the side of caution here. i know what i'll be doing next time i have to drop a deuce, lol
  13. #153  
    Ok, I just installed 1.3.5.1 without removing anything. I figured that since it was only a 1MB download and with the deep version # that it was most likely only going to replace a few lines of code for the calendar.

    I had 24 patches installed and no themes before the update. After the update, everything appears to be working fine. All my patches are still there, app catalog and preware are fine.

    I will mention, that when I tapped "Install" it immediately reset my Pre. It then sat on the glowing "Palm" screen for about 45min until I decided to be brave and do a reset (Orange+Sym+R) and then it reset like normal in about a minute or 2. Not sure why, but everything is fine, no errors and of course it didn't brick (since that is basically impossible to do anyway )

    Incidentally, I have no use for this update since I don't use exchange, but it is impossible to NOT update. Palm will automatically force an update when you charge your device.
  14. #154  
    Skipping until meaningful update comes out. Im not redoing all my patches again.. just had to to it over the weekend
  15. #155  
    I have about 20 patches that I didn't remove, and they all work fine after the update -- and now my Exchange calendar works again. If you don't need the Exchange calendar, you don't need the update, but applying it does nothing to the patches. It's just a 1 MB patch for a specific issue.
  16. Shock's Avatar
    Posts
    45 Posts
    Global Posts
    48 Global Posts
    #156  
    I just updated without removing patches, all seems to work
  17. #157  
    Thsi ***** *** phone
  18. #158  
    my pactches arent working
  19. #159  
    Yay, I just downloaded it, it's donnne. (:

    I never notice the changes though lol

    I thought I read somewhere the app catalog was supposed to be out of beta!? It's still beta for me.
    Oh, and honestly, the only changes I notice are that everything seems to open slower than before...
  20. Franca22's Avatar
    Posts
    77 Posts
    Global Posts
    82 Global Posts
    #160  
    I just did the update and all of my contact names and pics are here but no numbers or info and I have no patches or anything on my phone as it was just replaced today?
Page 8 of 10 FirstFirst ... 345678910 LastLast

Posting Permissions