Results 1 to 4 of 4
  1.    #1  
    Earlier this morning I completed the upgrade to 1.3.5. After the isntall, I found that all my previously installed patches are no longer installed or working, but all of my apps are still there are working just fine. Preware was gone, so once I re-installed it I attempted to install some patches. I'm now getting an install error log stateing that the post-install script was not run. This is happening for any and all patches that I try and install. Can someone help? I hope I don't need to restore my device and start all over again.
  2. #2  
    Quote Originally Posted by cuz215 View Post
    Earlier this morning I completed the upgrade to 1.3.5. After the isntall, I found that all my previously installed patches are no longer installed or working, but all of my apps are still there are working just fine. Preware was gone, so once I re-installed it I attempted to install some patches. I'm now getting an install error log stateing that the post-install script was not run. This is happening for any and all patches that I try and install. Can someone help? I hope I don't need to restore my device and start all over again.
    Emergency migration Helper, install from WebOs quick Installer, restart, it will fix you up.

    many many many topics on this with the same answer.
  3. #3  
    Quote Originally Posted by Steph3n View Post
    Emergency migration Helper, install from WebOs quick Installer, restart, it will fix you up.

    many many many topics on this with the same answer.
    Will this work with palm apps as well? When I try to install a palm app it will not work and wants to reboot the phone...
  4. tlaibe's Avatar
    Posts
    21 Posts
    Global Posts
    22 Global Posts
    #4  
    You left patches installed and did a webOS update...time to start all over again. Calling webOS doctor! Try to use the version before your last update or your palm profile will not reinstall properly.

Posting Permissions