Page 2 of 2 FirstFirst 12
Results 21 to 34 of 34
  1. #21  
    Quote Originally Posted by xenophonite View Post
    ^Check and check, still no go.
    When you updated to 1.3.5, did you have the WiFi MyTether patch enabled?
  2. cashen's Avatar
    Posts
    759 Posts
    Global Posts
    773 Global Posts
    #22  
    Check out this thread

    http://forums.precentral.net/webos-i...ml#post2128143

    Looks like some people found another issue.
  3. #23  
    Oops, Cashen beat me to the punch.
  4. #24  
    I had the same problems with doom and quake not working, after about 3 hours of trying this and that I fixed the problem.

    Uninstall doom and quake....then,
    Using WebOS Quick Install I went to the WebOS-Internals Feed (pre) and installed the Upstart Manager Service then installed doom and quake. worked perfect. Make sure you install the Upstart program then install doom and quake. Anyways thats how I got it to work.
  5. #25  
    I'd be willing to bet about anything that the root of the problem is a patch.

    It always is, but people never learn.
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  6. #26  
    I keep getting an error reading packages message when installing from webos. I don't get it. It somehow installed Quake and Doom...but nothing happens when I try starting them up....a quick pop-up at the bottom of the screen then....dead.
    What's going on with this thing?
  7. #27  
    Quote Originally Posted by rc46 View Post
    I'd be willing to bet about anything that the root of the problem is a patch.

    It always is, but people never learn.
    Yea, I agree with you. Patches always seem to conflict with other patches/games and lead to alot of these kind of posts. However, the OP doesn't have 1.3.5 installed. That's why the SDL apps aren't working for him...
  8. #28  
    Quote Originally Posted by Garrett92C View Post
    Yea, I agree with you. Patches always seem to conflict with other patches/games and lead to alot of these kind of posts. However, the OP doesn't have 1.3.5 installed. That's why the SDL apps aren't working for him...
    So on another note, is that a yellow third gen camaro in your avatar?
  9. #29  
    Quote Originally Posted by Bodgingbrom View Post
    So on another note, is that a yellow third gen camaro in your avatar?
    Yep.. I've had that car for a few years now and it's great. 1992 RS 5.0
  10. #30  
    Quote Originally Posted by Hrolf View Post
    Load Preware, go to manage feeds and look under WebOS Internals. If there is only one address under there, you need to uninstall and then re install both Preware and Package Manager Service.


    i checked this, and it just says "feed".

    do i have to reinstall preware?
  11. #31  
    I had the same problems with doom and quake not working, after about 3 hours of trying this and that I fixed the problem.

    Uninstall doom and quake....then,
    Using WebOS Quick Install I went to the WebOS-Internals Feed (pre) and installed the Upstart Manager Service then installed doom and quake. worked perfect. Make sure you install the Upstart program then install doom and quake. Anyways thats how I got it to work.
    Booya. That worked for me too. Couldn't get anything to run then did this and works great now. Good find!
  12. #32  
    Quote Originally Posted by xenophonite View Post
    ^Check and check, still no go.
    Strange, I'm stumped. Maybe the guys in the official Quake thread can help.
    http://forums.precentral.net/webos-i...222-quake.html
    Last edited by vza33; 01/05/2010 at 11:37 AM. Reason: add link
  13.    #33  
    Quote Originally Posted by Garrett92C View Post
    While checking out your other posts to see whether you had a Pre of Pixi, I found out that you don't have WebOS 1.3.5? If not, then you cannot yet play the new SDL games...
    Ya I just realized this. I'm a Canadian Bell user.

    American's on Sprint have 1.3.5 and 1.3.5.1

    we Canadian's still only have 1.3.1 -- and only God knows why this is the case. Are the people at Palm INTENTIONALLY trying to **** us off?
  14. #34  
    I hadn't touched it and there was an update available today so I updated it - it works!
Page 2 of 2 FirstFirst 12

Posting Permissions