Results 1 to 11 of 11
  1.    #1  
    For some reason I'm not able to input anything into my calender. When I tap the area to input data I get no response from the application. All other applications are responding fine. I've rebooted twice. has anyone else encountered this?
  2. knip's Avatar
    Posts
    33 Posts
    Global Posts
    43 Global Posts
    #2  
    Is this an exchange calendar? If so, there are many people having issues with exchange calendar events. Turning off network time and reverting the date back to Dec. 31st, 2009 will have the events show back up. Then you should obviously change the date back to current.
  3. oron50's Avatar
    Posts
    17 Posts
    Global Posts
    35 Global Posts
    #3  
    Make sure your Default Calendar account is showing in the indicator in upper right corner of your screen.
  4. chichi's Avatar
    Posts
    256 Posts
    Global Posts
    259 Global Posts
    #4  
    I am having the same issue and none of my events are showing. I have all calendars sey to show as my default.
  5.    #5  
    Quote Originally Posted by oron50 View Post
    Make sure your Default Calendar account is showing in the indicator in upper right corner of your screen.
    Default calender is set correctly.
  6.    #6  
    Quote Originally Posted by oron50 View Post
    Make sure your Default Calendar account is showing in the indicator in upper right corner of your screen.
    Quote Originally Posted by knip View Post
    Is this an exchange calendar? If so, there are many people having issues with exchange calendar events. Turning off network time and reverting the date back to Dec. 31st, 2009 will have the events show back up. Then you should obviously change the date back to current.
    No, google calender...
  7. MedicX's Avatar
    Posts
    111 Posts
    Global Posts
    144 Global Posts
    #7  
    I just had a similar problem w/ trying to edit (just changing the times) an appt. When I tried to tap the event times it showed gray when tapped, but wouldn't let me edit.

    now, I went to another date for the day before and it let me edit. Hmm. I had these appts in before I just doctored my phone- but just added this "editable" appt last night.

    I ended up typing in google calendar on google search, and edited that way.

    any ideas?
    Lovin' the Pre. Love It.
  8. LVRealtor's Avatar
    Posts
    53 Posts
    Global Posts
    75 Global Posts
    #8  
    Same issue.
  9. #9  
    reverting the date and then setting it back to network time worked for me last week.
  10. LVRealtor's Avatar
    Posts
    53 Posts
    Global Posts
    75 Global Posts
    #10  
    reverting as above didn't solve it for me. And everybody thought Y2K was going to be an issue...
  11. #11  
    http://forums.precentral.net/webos-s...ml#post2121122

    Please search. This has been an issue for a number of days now and has been discussed in about five or six threads.

Posting Permissions