Results 1 to 6 of 6
  1.    #1  
    hi,
    i downloaded some homebrew apps for me pre and it crashed and froze when i was installing them. i took out the battery and gave it a min but now it just turns on and stays on the initial loading screen that says palm.

    whats gone on?
    how do i fix it?

    many thanks
  2. #2  
    wait longer
  3. navinag's Avatar
    Posts
    455 Posts
    Global Posts
    489 Global Posts
    #3  
    Quote Originally Posted by eltonyjoe View Post
    hi,
    i downloaded some homebrew apps for me pre and it crashed and froze when i was installing them. i took out the battery and gave it a min but now it just turns on and stays on the initial loading screen that says palm.

    whats gone on?
    how do i fix it?

    many thanks
    I have had that hppend it requires you to pull the battery twice...
    Dont know why....it just does...

    pull the battery
    power it on
    it will hang on the palm screen
    pull the battery again
    turn it on
    it will start booting as usual...i may look stuck at first but its not.
  4. #4  
    I had the exact issue yesterday with a friend. Take the battery out and just wait a bit longer.
  5. #5  
    What did you download?
  6. #6  
    I was just applying the iphone browser tweak from the WebOSquickinstaller software and got an error message.

    My phone then shut down and upon manually booting the phone, it too remains locked on the PALM logo... with no animation etc...

    I've removed the battery several times but still no joy, on the last attempt I removed it for over 10minutesl...

    Any ideas.... pleaseeee... I'm totally new to homebrew and I just want to get my phone operational again...

Posting Permissions