Results 1 to 2 of 2
  1. bobwill's Avatar
    Posts
    145 Posts
    Global Posts
    148 Global Posts
       #1  
    Some times when I use Preware to download a patch it works and then another patch creates an error message when being installed. Where is a list show which patches or apps work with 1.3.5. Also how do you go about letting the support person who wrote the patch about the error message
    Palm Pre OS 1.4.5 500/1000 MHz--Provider:Sprint
  2. #2  
    For a list of compatible patches, look here.

    In Preware (at least, not sure about WOSQI) the names of the patch maintainers and URLs to their homepages are listed on the card for each patch. HTH.
    I ♥ my Pre.

Posting Permissions