Results 1 to 11 of 11
  1.    #1  
    My sarcasm detector is terrible. See Rod's response from the Doom Thread in the WebOS Interals section...

    Quote Originally Posted by flyin2low View Post
    Attention........... Attention................ Attention

    Doom and MyTether (2.0.4) can't live on the same phone. You can either play Doom and Quake OR you can have the ability to Tether, but not both

    MyTether's patch screws up the video output to Camera, SprintTV, YouTube app etc...and now SDL games

    Quote Originally Posted by rwhitby View Post
    Yes, it clearly shows that MyTether has no interest in interoperability and collaboration in the homebrew ecosystem.

    Compare that, for instance, to the collaboration and interoperability that occurs between WebOS Internals (Preware), Canuck Software (WebOS Quick Install), PreCentral.net (Homebrew Gallery), PreThemer.com, PreLoad, etc ...

    -- Rod
    Do you think Rod's comment is serious? Initially I assumed it was sarcasm but the more I think about it...it may be entirely true
  2. #2  
    Quote Originally Posted by jmakar169 View Post
    My sarcasm detector is terrible. See Rod's response from the Doom Thread in the WebOS Interals section...
    ...
    Do you think Rod's comment is serious? Initially I assumed it was sarcasm but the more I think about it...it may be entirely true
    I have My Tether installed, and was able to play Doom without a problem.
  3. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #3  
    I read no sarcasm here. Rod has been critical of MyTether's developer in the past. I don't think this comment is any harsher than others he has made on the subject of MyTether.
  4.    #4  
    Quote Originally Posted by hparsons View Post
    I have My Tether installed, and was able to play Doom without a problem.
    Same here... I don't have 2.0.4 though. Still in 1.5.1 land.
  5. #5  
    Quote Originally Posted by jmakar169 View Post
    Same here... I don't have 2.0.4 though. Still in 1.5.1 land.
    agggagagagagagag gar. ok so how did u it get it running after 1.3.5????? im on a win7 with 64bit and it worked just fine before the upgrade, i just reinstalled it i know longer get an auth errror its jsut not workin at all!!! and yes i reinstalled the RNDIS hardware on the phone as well...

    HELP!!!!!!
  6.    #6  
    Quote Originally Posted by forrest09 View Post
    agggagagagagagag gar. ok so how did u it get it running after 1.3.5????? im on a win7 with 64bit and it worked just fine before the upgrade, i just reinstalled it i know longer get an auth errror its jsut not workin at all!!! and yes i reinstalled the RNDIS hardware on the phone as well...

    HELP!!!!!!
    I am also on a Win7 64 bit machine. I actually did a full reset after 1.3.5 because I was too stupid to realize a fix to the app catalog issue would come within a few hours. I reinstalled mytether via the wget command in terminal. Have had no issues in USB mode at all, Have not tried any other modes.
  7. #7  
    weird, i ran an epr after the update and just orange key deleted mytether cus i couldnt delete it through OSQI maybe thats my issue???
  8. #8  
    @forrest09:
    How are you trying to tether? USBNet or BlueTooth? I myself couldn't get USBNet to work on Win7 x64 because I couldn't install novacom correctly (at least I think that's why - I tried the instructions editing the msi file with orca and still no luck). An easier solution (albeit slower than USB) is to connect via BT. To do this, all you need to do is enable USB tethering in MyTether (both USBNet and DHCP need to be enabled), and then connect to your phone as an access point.
  9. #9  
    Quote Originally Posted by cas_esq View Post
    I read no sarcasm here. Rod has been critical of MyTether's developer in the past. I don't think this comment is any harsher than others he has made on the subject of MyTether.
    I think Rod was only critical of Aonic in te past since he was using the WebOSInternals's service to make MyTether work (and make money off it). Aonic has since made his own service. I'm not sure if there was more to it though..
  10. #10  
    Quote Originally Posted by hparsons View Post
    I have My Tether installed, and was able to play Doom without a problem.
    After seeing some issues somewhat similar to this, I realized I probably should have elaborated.

    I have the latest version of the donate version of My Tether installed, and I am able to play Doom with no problem; however, I do not have the WiFi patch enabled when I'm not using it. I suspect that's what's allowing me to have it installed, but still have Doom.
  11. Amack34's Avatar
    Posts
    54 Posts
    Global Posts
    55 Global Posts
    #11  
    please collaborate... it will be good for the whole webos community.

Posting Permissions