Results 1 to 11 of 11
  1. anirudh's Avatar
    Posts
    8 Posts
    Global Posts
    33 Global Posts
       #1  
    Hey everyone,

    Just got a GSM Pre locked to the O2 network from UK and am using a Rebel SIM 2 to run it in the US with T-Mobile. So far I am loving it apart from a few glitches (weak GPS signal in Google Maps and not able to change APN settings) and is definitely better than the iPhone.

    However, while my device info says I am on 1.1.2 (build 10) of the webOS, the Update app says my phone is up to date! I am new to the Pre scene so I am hoping someone could help me out here. Whats the latest firmware I can install on my GSM Pre? Any good tutorials out there?

    Cheers!
  2. #2  
    Hi anirudh, I was in the same situation. Search the threads for WebOS Meta-doctor, and follow the instructions carefully to re-flash your phone to 1.3.1 (use the Sprint version so that you get full app catalog access and 1.3.5 update).
  3. anirudh's Avatar
    Posts
    8 Posts
    Global Posts
    33 Global Posts
       #3  
    Appreciate the help.

    I just downloaded the UK webOS Doctor and upgraded my phone to 1.3.1. Are there any significant changes in 1.3.5? I dont know how I can download the Sprint webOS Doctor. Tried putting in the serial number of my Pre and it does not recognize it. Only the UK webOS Doctor recognizes it. Any external link for the Sprint Doctor?
  4. #4  
  5. anirudh's Avatar
    Posts
    8 Posts
    Global Posts
    33 Global Posts
       #5  
    so I just download the 1.3.5 sprint update and flash my O2 GSM Pre with it? Is it compatible? Also, after the update I feel that the middle button (which brings up the card view) isnt as responsive. I have to press on it a couple of times to get it working. is it a hardware issue or a software one?
  6. anirudh's Avatar
    Posts
    8 Posts
    Global Posts
    33 Global Posts
       #6  
    the 1.2.1 or the 1.3.1? Also, are there any issues with the Sprint Firmwares on the GSM Pre? I remember reading somewhere about data issues with the 1.3.5 firmware
  7. anirudh's Avatar
    Posts
    8 Posts
    Global Posts
    33 Global Posts
       #7  
    ha ha :-) I dont mind.. was bloody bored with my iPhone!!

    Anyways, Doctored to 1.2.1 and used the Update app to go to 1.3.5 Sprint. Everything seems to be working well.

    Just one question, is it me or does ANYONE around here have a mildly non - responsive center button? Its like I have to press it at least a couple of times to make it bring up the card view!!

    Cant show it to Sprint here, coz I imported this from the UK!! Is it hardware or a software issue?
  8. #8  
    Quote Originally Posted by anirudh412 View Post
    ha ha :-) I dont mind.. was bloody bored with my iPhone!!

    Anyways, Doctored to 1.2.1 and used the Update app to go to 1.3.5 Sprint. Everything seems to be working well.

    Just one question, is it me or does ANYONE around here have a mildly non - responsive center button? Its like I have to press it at least a couple of times to make it bring up the card view!!

    Cant show it to Sprint here, coz I imported this from the UK!! Is it hardware or a software issue?


    you never have to the push the button for anything...except for some instances for copy paste shortcuts....

    just swipe your finger up ....to the right of the centre button... when a card is open...it will minimize (shorten) itself...

    im interested to know if your able to get 3g on the UK pre !! plz lemme know....
  9. anirudh's Avatar
    Posts
    8 Posts
    Global Posts
    33 Global Posts
       #9  
    Never got T-Mobile 3g working on iPhone and its not working on the Pre either :-0 Kinda dont care anymore...
  10. jrdnlc's Avatar
    Posts
    43 Posts
    Global Posts
    810 Global Posts
    #10  
    Quote Originally Posted by anirudh412 View Post
    Never got T-Mobile 3g working on iPhone and its not working on the Pre either :-0 Kinda dont care anymore...
    T-Mobile 3G in the iPhone will never be supported because its different frequencies. Theres no such thing as "trying to get it to work". Same goes for the Pre
  11. anirudh's Avatar
    Posts
    8 Posts
    Global Posts
    33 Global Posts
       #11  
    Hmmm... But as I said before, really dont care.. Normal data speeds are more than sufficient for me :-)

Posting Permissions