Results 1 to 8 of 8
  1.    #1  
    I'm having a weird issue with all new phtotos I take on my pre. I can take all the photos I want ?d they store fine on the device. But, when I send a picture via mms or upload to photobucket or facebook then take more pictures, all previous pictures up to a certain point just disappear from photo roll. I was hoping 1.3.5 would fix this, but no luck. Anyone experiencing the same thing?
  2. #2  
    Something similar happened to me, i thought i was going crazy
  3. superrad's Avatar
    Posts
    47 Posts
    Global Posts
    50 Global Posts
    #3  
    From what i noticed,
    If you take a pic and click on the little picture icon on the bottom left next to the shutter button, and send it via mms, that picture will no longer be in your photo album on your phone.
    If you take a pic, then exit the camera application completely, and then send it via MMS it will stay in your album.
    I was wondering what were happening to all the pics i was taking and either emailing or mms'ing right away going...
  4. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #4  
    Quote Originally Posted by FierroDeLaMuerte View Post
    I'm having a weird issue with all new phtotos I take on my pre. I can take all the photos I want ?d they store fine on the device. But, when I send a picture via mms or upload to photobucket or facebook then take more pictures, all previous pictures up to a certain point just disappear from photo roll. I was hoping 1.3.5 would fix this, but no luck. Anyone experiencing the same thing?
    Did the picture numbers in the file names start over with the new pictures you took? If so, the new pictures replaced the old. This problem cropped up some time ago, and Jason Robitaille created a patch, Improved Filename Format, to fix it. The patch changes the file names for pictures to the date and time taken so files cannot be overwritten.
  5. cpolism's Avatar
    Posts
    58 Posts
    Global Posts
    264 Global Posts
    #5  
    I had the same problem just over the holiday. Took some new photo's that i was excited to show my family from our hunting trip. Send a couple of them to a friend through mms and then when i went to show my family, they disappeared.
  6. #6  
    Quote Originally Posted by FierroDeLaMuerte View Post
    I'm having a weird issue with all new phtotos I take on my pre. I can take all the photos I want ?d they store fine on the device. But, when I send a picture via mms or upload to photobucket or facebook then take more pictures, all previous pictures up to a certain point just disappear from photo roll. I was hoping 1.3.5 would fix this, but no luck. Anyone experiencing the same thing?
    Are any/all of you using the PhotoWall app?
  7. #7  
    Quote Originally Posted by FierroDeLaMuerte View Post
    I'm having a weird issue with all new phtotos I take on my pre. I can take all the photos I want ?d they store fine on the device. But, when I send a picture via mms or upload to photobucket or facebook then take more pictures, all previous pictures up to a certain point just disappear from photo roll. I was hoping 1.3.5 would fix this, but no luck. Anyone experiencing the same thing?
    put ur phone in usb mode go to DCIM and delete the 999Palm folder exit out and take a lot of pictures this should fix ur problem. You can also use internalz it's easier.
  8. #8  
    also delete the photowall application.

Tags for this Thread

Posting Permissions