Results 1 to 4 of 4
  1.    #1  
    when i download M:Racing from the app catalog, im not able to play, it takes me to my applications screen, and shows all my apps,,,,,im a missing something here, Can anybody help me out
  2.    #2  
    bump


    36 views cant get any help or answer, so i guess everybody M:Racing is working?
  3. #3  
    I have all of the Mobyling apps and none of them are working now, I have sent emails with no response.

    After 1.3.5 all I get is a white screeen.
    Phones in Family pre> pre> pre> Centro> Rant
  4. #4  
    Quote Originally Posted by Seven_Speed View Post
    bump


    36 views cant get any help or answer, so i guess everybody M:Racing is working?
    is this whats happening? (see attachments)

    and when you delete the app it says 0k?

    if so than did you restore your PalmDatabase.db3 file?
    (If yes than this is your issue, i resolved this with wabbit hunt by doctoring than app catalog and downloading wabbit hunt, and than restoring my PalmDatabase.db3)

    If Not did you have M:Racing installed from homebrew (NOT the app catalog) just before you updated to 1.3.5?
    (If yes than this is your issue, it may have happened if you used the EMH (Emergency Migration Helper) after deleting your homebrew, i know that 1.3.1 had left some blank folders of the app even after i deleted the app
    Solution: start by goto the usb portion and delte the .palm Folder (make a backup of it just in case .. all though i have found it to be unneccesary) than webdoctor than goto app catalog and downloading m:racing
    Attached Images Attached Images

Posting Permissions