Results 1 to 12 of 12
  1.    #1  
    does anyone have a link to the fix for the to many cards problem?

    i cant seem to figure out how to fix it, its driving me nuts

    cheers
  2. cashen's Avatar
    Posts
    759 Posts
    Global Posts
    773 Global Posts
    #2  
    Quote Originally Posted by 2k3gixxer1000 View Post
    does anyone have a link to the fix for the to many cards problem?

    i cant seem to figure out how to fix it, its driving me nuts

    cheers
    Try to use the search. I got this a few times with 1.3.1 with about 4-5 cards open. 1.3.5 fixed this for me, i haven't had the error since my upgrade.

    More Info Please
    Pre? Pixi?
    CDMA? GSM?
    Sprint? Bell? O2?
    Version?
    What apps are you running? How many cards were open?
    Rooted?
    Themes installed?
    MyTether? Version?
  3.    #3  
    i did try the search


    also

    pre
    cdma
    bell
    1.3.1

    no update for 1.3.5 yet for bell

    no apps running, no cards open


    thnx
  4. #4  
    you may have to wait for 1.3.5 to come through as it solved this issue for many.
  5. #5  
    I am still getting the "too many cards open" even after 1.3.5 - Am I the only one?
  6. #6  
    No i have the same problem. But it seems like it it only happens when i have a large web page up
  7. #7  
    I still get the two many cards, but usually cause I have a lot of cards open; like 10. its much better than 1.31.
  8. #8  
    I haven't seen the "Too Many Cards" error since 1.3.5 after getting it A LOT with 1.3.1 (enough to make me seriously consider giving up the Pre once I can get a new phone in July). Hopefully the new firmware is coming to your region soon.
  9. #9  
    I'm on Sprint, no patches/preware, and have been getting TMC error pretty often. For example, I had only the internet browser open, and when I tried to open the engadget app, it gave me the error.

    I closed the internet browser, opened up the engadget app, then was able to open the browser again.
  10. diomark's Avatar
    Posts
    752 Posts
    Global Posts
    770 Global Posts
    #10  
    I still get the error w/ 1.3.5 - but not as bad as I was getting it under 1.3.1..
    -mark
  11. #11  
    Since 1.3.5 I only get the too many cards if navigation is running and I try to open a browser
  12. #12  
    I'm inclined to believe that there's an app (or more) with memory leak problems. I can open over 20 cards in 1.3.5 without the error, but then get it when I open one or two. In the past, Switcharoo has caused the problem (and been subsequently updated to fix it), and I've uninstalled it and rebooted to see if that resolves the issue. If it does, I'll report back.
    Treo 600 > Treo 650 > HTC Mogul (*****!) > HTC Touch Pro (***** squared!) > PRE! > Epic

Posting Permissions