Is anyone else having problems installing apps from the app catalog since updating to 1.3.5? I keep getting an error when trying that says "system ajustments required" and it gives me an option to restart. I do, but when I try to install it again after the restart it gives me the same error and the same options. Homebrew apps installed from Preware work fine though. It won't update already installed apps unless they're homebrew as well. Any suggestions?